Fordmods Logo

Fordmods Advertising

4 speed auto issue 


Page 1 of 1 [ 3 posts ] 

 Post subject: 4 speed auto issue
Posted: Thu Dec 30, 2010 10:47 am 
Parts Gopher

Age: 41

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

hi guys i have an el falcon with a 4 speed auto which is currently giving me dramas. it seems to be ok when first driving when all of a sudden either when you stop or whilst driving it selects 2nd gear and stays there (limp home mode). when i stop the car for a while and i go to strart it again it seems to be fine again for a while then it will do it again, and some times not at all. any ideas? i thought of changing the filter first to see if that works but what else can i look for.
 Post subject: Re: 4 speed auto issue
Posted: Thu Dec 30, 2010 11:01 am 
Getting Side Ways
User avatar

Posts: 627

Joined: 5th Dec 2009

Gallery: 2 images


Power: 249 rwkw

QLD, Australia

check oil lever/colour, service the auto (full flush with atleast 20L of ATF , and maybe look at the solenoids?



AU2 engine with Hoppers head/cam performance package & spool rods / CP pistons ,Snort 1200 plenum, T56 Manual & Billet short shifter, Front & Rear Slotted rotors, Pedders lowered suspension, LSD and tuned with EMS stinger 4424 347rwkw THE ED XR6 IS BOOSTED

 Post subject: Re: 4 speed auto issue
Posted: Thu Dec 30, 2010 3:56 pm 
Oompa Loompa

Age: 36

Posts: 29

Joined: 21st May 2009

Ride: EF Wagon

Location: Alice Springs
NT, Australia

Check for logged fault codes in the computer, but do you ever have any issues whatsoever with the speedo dropping out? It seems when they pick up a few bad readings from the speedo it triggers limp home.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Sat Oct 22, 2016 4:29 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names