Fordmods Logo

$50 deposited to your bank account if you can fix my problem 

 

Page 4 of 4 [ 51 posts ] Go to page Previous  1, 2, 3, 4

 
Posted: Thu Nov 13, 2008 9:46 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

john_jay wrote:
ringastinga wrote:
taillights and brakes turned out to be a few severed wires in the rear end of the loom all fixed now...

the beeps continue

have you tried removing the Circuit breaker for Air suspension? That is most likely the cause of the beeping.


if you're talking about the s.a.susp fuse then yes its gone yet still beepzki
Top
 Profile  
 
 
Posted: Thu Nov 13, 2008 9:57 pm 
Parts Gopher
Offline
User avatar

Age: 51

Posts: 93

Joined: 19th Nov 2004

Gallery: 2 images

Ride: EL V8 Ghia

Location: Sydney
NSW, Australia

ringastinga wrote:
Krytox wrote:
Surely you have all the door ajar circuit complete?
the lcd panel isn't flashing doors/fuel flaps and stuff is it?


yeh its flashing all of that can i just earth the wires or something to make them go away??
if you have no plan of wiring the doors and fuel flap then just disconnect the smallest connector at the back of your cluster. This is a 12 pin connector.

 

_________________

can't aFORD lately

Top
 Profile  
 
 
Posted: Thu Nov 13, 2008 11:29 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

john_jay wrote:
ringastinga wrote:
Krytox wrote:
Surely you have all the door ajar circuit complete?
the lcd panel isn't flashing doors/fuel flaps and stuff is it?


yeh its flashing all of that can i just earth the wires or something to make them go away??
if you have no plan of wiring the doors and fuel flap then just disconnect the smallest connector at the back of your cluster. This is a 12 pin connector.



You Need to add a 180 Ohm resistor to all the pins that go to sensors.

I miss read from the start you had a High Series cluster.

Once you 'short' out all the ajar warnings, your beeping should cease.

This doco should help:
http://www.fordmods.com/forums/High-Ser ... n-d73.html

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Nov 14, 2008 2:01 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

ringastinga wrote:
taillights and brakes turned out to be a few severed wires in the rear end of the loom all fixed now...
So no more 'bulb out' caption ??
Krytox wrote:
Once you 'short' out all the ajar warnings, your beeping should cease.
I don't remember either of my clusters ever beeping while the doors flapped - do you know for sure Andrew??

I'm still going for the 'CHECK SUSP' globe.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Fri Nov 14, 2008 9:08 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

i put a high series cluster in my el back in the day and nothing evr beeped i have a feeling it has something to do with airbag codes or something coz ive heared they are stored in the eeprom and maybe the car i got the cluster from was in a stack
Top
 Profile  
 
 
Posted: Fri Nov 14, 2008 11:02 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Since you have a High series BEM, maybe its looking for the air shock rear suspension system, but it ain't there????
A test,....have all the doors shut, turn key to ON, then turn the interior light switch on and off 3 times, see if you get a code from the suspension light in the dash.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 51 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names