Fordmods Logo

500 buck EA 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
 Post subject: Re: 500 buck EA
Posted: Fri May 28, 2010 2:14 am 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 114

Joined: 21st Jun 2009

Gallery: 9 images

Ride: AU Fairlane

Location: Adelaide
SA, Australia

bashed the cat out and changed the coil so one of those fices it and it runs beautifully :) im pretty sure it was the cat tho.

thanks for all the help guys, greatly appreciated ;)
Top
 Profile  
 
 
 Post subject: Re: 500 buck EA
Posted: Mon May 31, 2010 4:25 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Good to hear!

I was going to say I would have thought it would definetely be the cat. Has happened to me before in the EB, just hit a wall at about 3300rpm.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: 500 buck EA
Posted: Mon May 31, 2010 6:07 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 114

Joined: 21st Jun 2009

Gallery: 9 images

Ride: AU Fairlane

Location: Adelaide
SA, Australia

i didnt realise how much something like that could hold back a car
Top
 Profile  
 
 
 Post subject: Re: 500 buck EA
Posted: Mon May 31, 2010 6:11 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

It should run cooler now, blocked exhaust = hot motor.
I was gunna say just unbolt it off the exh. manifold but if its fixed its fixed!

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: 500 buck EA
Posted: Mon May 31, 2010 6:18 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 114

Joined: 21st Jun 2009

Gallery: 9 images

Ride: AU Fairlane

Location: Adelaide
SA, Australia

well i wouldnt know coz the temp guage isnt working :S should just be a wire somewhere but i need a new radiator anyway beause the one in it leaks :(
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 5:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names