Fordmods Logo

89 ea wont start 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: 89 ea wont start
Posted: Thu Jul 07, 2011 5:29 am 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 7th Jul 2011

Ride: 89 ea ford

Location: hobart
TAS, Australia

hi i have a 89 ea s pack 5 speed and each time i try and start it you can her a clunk from the motor but nothing happens the indicators and lights start flashing and the gauges in the dash jump like crazy wen i try and start it can any one help please
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 7:12 am 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

have a look at your earths from battery to motor and to body
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 12:25 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 7th Jul 2011

Ride: 89 ea ford

Location: hobart
TAS, Australia

any main ones that i need to cheak i dnt no that much about wiring lol
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 12:57 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

was it really hot when you turned it off last ? :P

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 7:00 pm 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

mainly the negative one that is attach to the motor and it will be attach to the body as well , i am not sure were they are on a ea , but you can just follow them from the battery , just make sure they are clean on the lead and chassie and motor , use wire brush or sandpaper to clean, when you do them back up make sure they are tight.
i am only saying the earth because i had a ea and it stopped on a train line ,the dash went stupid and the lights came on and off and my problem was the earths , easy fix good luck
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 7:04 pm 
Stock as a Rock
Offline

Age: 25

Posts: 191

Joined: 30th Dec 2010

Gallery: 2 images

Ride: Ford Falcon EA

Location: Ballarat
VIC, Australia

Also could be a killswitch, mine had one and it was on and we didn't know about it. But similar thing happened
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 9:24 pm 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 7th Jul 2011

Ride: 89 ea ford

Location: hobart
TAS, Australia

thanks i will try that i can roll start it but thats all i no and my temp gage was jumping up and down a bit wen it was last started to
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Thu Jul 07, 2011 9:45 pm 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

you could also have a look at your starter motor the clunk noise maybe it engaging by not turning or loose wire on it (just another thought)
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Fri Jul 08, 2011 3:36 am 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 7th Jul 2011

Ride: 89 ea ford

Location: hobart
TAS, Australia

we i will in the mornig iv got it out just puting a new one in il get bk to yas lol thanks
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Sun Jul 10, 2011 2:11 am 
Fordmods Newbie
Offline

Age: 24

Posts: 5

Joined: 7th Jul 2011

Ride: 89 ea ford

Location: hobart
TAS, Australia

hey thanks i changed the starter motor and now it starts but wen it reves up to two and half thousend revs it back fires and carys on would it be the timing ????
Top
 Profile  
 
 
 Post subject: Re: 89 ea wont start
Posted: Sun Jul 10, 2011 10:58 am 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

it could be, well you would hope so as that is easy fix. just mark were the dissy is a the moment then turn it a little and see how it goes , or if you can take to a mechanic and get them to tune it . just a tune should not be much after all they do bugger all except plug it in
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names