Fordmods Logo

95 xg engine on deaths door, help needed please please! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: 95 xg engine on deaths door, help needed please please!
Posted: Sun Apr 07, 2013 5:47 pm 
Oompa Loompa
Offline

Age: 37

Posts: 32

Joined: 21st Jan 2013

Ride: ford xg ute

Location: central west nsw
NSW, Australia

Hi guys,

me and the missus have been away for the weekend in her car and I get home to my trusty 95 xg ute (240,000km young) and I started it up and found it to be idling a bit rough and puffing a bit of blue smoke so I took it for a gentle drive and its turned into a full on 2 or :cry: 3 cylinder miss with acres of blue smoke under acceleration I seems maybe its got some sort of valve guide or ring issue, its got spark on every cylinder, injector pulse on all, map hose is connected and fine and since its blue smoke its pumping out I figure its got to be some oil issue.

ive got my brother coming over tomorrow with plug socket,compression gauge and cylinder leakage gauge to try and diagnose it etc

now my question is since im a tight a** and I do want to keep my beloved ute if it looks like an issue with the bottom end im just going to try to find a low km au engine for it.
ive done a bit of research around here and id like to put in the au motor with my intake, distributor, ecu etc, as far a physically fitting it with this sump mod be needed ford-4l-and-6-cylinder-f1/au-sump-mod-for-e-series-t79648.html also can I run my balancer, water pump, p/s pump, a/c, alternator onto the au engine?

any info would be greatly appreciated.
thanks everyone.

Last edited by russell 351 on Mon Apr 08, 2013 6:38 am, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: 95 xg engine on deaths door, help needed!
Posted: Sun Apr 07, 2013 5:57 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

russell 351 wrote:
Hi guys, I've done a bit of research around here and id like to put in the au motor with my intake, distributor, ecu etc, as far a physically fitting it with this sump mod be needed ford-4l-and-6-cylinder-f1/au-sump-mod-for-e-series-t79648.html also can I run my balancer, water pump, p/s pump, a/c, alternator onto the au engine?

any info would be greatly appreciated.
thanks everyone.


By asking this I assume that you want to keep the old fan/radiator setup and not run a serpentine belt with thermo fans? If you use a Davis craig switch to operate the thermo fans you will be fine and you can upgrade your front dress.

You should use a new water pump as reusing an old one, you will have problems sealing it, you may get away with it. Balancer you can use as well as your Power Steer pump and AC. Use a AUII/III or BA alternator.
Top
 Profile  
 
 
 Post subject: Re: 95 xg engine on deaths door, help needed!
Posted: Sun Apr 07, 2013 6:05 pm 
Oompa Loompa
Offline

Age: 37

Posts: 32

Joined: 21st Jan 2013

Ride: ford xg ute

Location: central west nsw
NSW, Australia

hi, thanks for the reply, yep I was hoping to keep the viscous fan and 3x belt set up if I could, I will use a new water pump as well, I was going to fit some twin thermos but the radiator in these seems to be narrower than the e-series radiator and don't fit.

if im staying with the 3 belt setup can I use an au2/3 alternator and swap the pulleys?

also if I were to use all my front accessories do I still use the au timing case? cheers
Top
 Profile  
 
 
 Post subject: Re: 95 xg engine on deaths door, help needed please please!
Posted: Mon Apr 08, 2013 11:43 am 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

Am I understanding correctly that the blue smoke and major miss just started suddenly? If so, I doubt that would be rings or valve guides or seals - those tend to wear/deteriorate over time. Worth checking your PCV valve - but I'm not sure it could let through that much oil - and it would tend to affect all cylinders.

As it's specific to 2-3 cylinders, my guess would be a failed head gasket between oil passages and cylinder bores. Pulling your plugs will tell you a lot.

Don't mean to question your knowledge, but could the smoke be from running way rich - ie, more black than blue? A leak in the vacuum hose to the MAP sensor or a failed MAP sensor will do this.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: 95 xg engine on deaths door, help needed please please!
Posted: Mon Apr 08, 2013 7:11 pm 
Oompa Loompa
Offline

Age: 37

Posts: 32

Joined: 21st Jan 2013

Ride: ford xg ute

Location: central west nsw
NSW, Australia

hi mate, I solved it, I got some reco injectors for it last week and done the fuel filter and cleaned out the tank at the same time and have been running it on v-power etc. any way my brother ripped out the spark plugs today 2 and 3 were pretty fouled with fuel and the no4 spark plug was literally dripping with fuel.

he removed the fuel rail from the intake and primed the fuel system and found injectors 2 and 3 dribbling and no4 was stuck open and continually spraying.

I defiantly thought there was some blue smoke but maybe my eyes are going with age lol, all I can think maybe it was washing the oil off the bore in number 4?

we put the old injectors back in, its still pumping some fumes out the back but were thinking maybe its just burning the excess from the exhaust. I havnt had a chance to drive it yet.its idling smooth and no misses. fuel pressure is about 260kpa which seems alright.

lesson learnt, even when ebay injectors come with the fuel flow test and report may still have an issue, o well, ive contacted the seller to see if he can send out another set.

I appreciate the replies anyway.

I am still keen to get my hands on a low k au engine and get it ready for installation.so tips on the mods required to get that to work with the stock accessory drive belts, p/s, a/c, alt etc would be appreciated.

thanks everyone for your time and advice
cheers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 2:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names