Fordmods Logo

96 ef fairmont ghia stopped wont restart 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
Posted: Tue May 23, 2006 5:30 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

check if anything electrical might be loose near the engine. but doubt it since u can crank it over. could ur air filter be badly blocked or ur TB be gone or ISC might be disconnected? if not i think u should do what the others suggested with the timing chaing.

good luck

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue May 23, 2006 8:10 pm 
Stock as a Rock
Offline

Posts: 120

Joined: 9th Apr 2006

Ride: Falcon

Location: CAIRNS FAR NORTH QUEENSLAND
QLD, Australia

thanks for the tips guys will let you know how i get on

 

_________________

2000 AU2 FUTURA WAGON

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names