Fordmods Logo

98 el ghia doesnt start in park but starts in neutral?? Wtf? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Tue Mar 06, 2012 10:40 pm 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

Done a service on it sunday changed sparkplugs and oil now today car didnt want to start in Park, tried 3-5 times didnt want to kick over, nothing happened, so i decided to put it in neutral and it started up first go. Dad says could be the inhibitor switch, do you guys think it could be this? Everything else is working perfectly fine reguarding to start up, fuel pump, coil, dizzy, altinator ect
Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Tue Mar 06, 2012 10:43 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

yep, gear position/inhibitor switch..
Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Tue Mar 06, 2012 10:48 pm 
Tyre Shredder
Offline
User avatar

Age: 52

Posts: 358

Joined: 7th Jun 2007

Ride: NA Fairlane / FE LTD

Location: bayswater
VIC, Australia

Make sure it is locking into Park properly. Try putting slight forward or backward pressure on shifter while cranking.
Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Tue Mar 06, 2012 10:54 pm 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

Yea thought soo thanks
I started it up in neutral put it into park turned it off, put it into park and it starts straight away, relised it doesnt turn over if you park it for about an hour or so.
Inhibitor swich is located where?
Also is it a easy job to replace?
Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Tue Mar 06, 2012 10:56 pm 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

nalane wrote:
Make sure it is locking into Park properly. Try putting slight forward or backward pressure on shifter while cranking.


Haven tried that yet but tomoro i will try it if it doesnt wanna fire up first go
Thanks
Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Wed Mar 07, 2012 7:58 am 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

And my car hit 200,000km's :(
Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Wed Mar 07, 2012 8:02 am 
Getting Side Ways
Offline

Age: 29

Posts: 2563

Joined: 19th Feb 2007

Gallery: 21 images

Ride: 98 EL Futura

Power: 199 rwkw

Location: Lilydale
VIC, Australia

Its a white switch on the passenger side of the transmission its pretty common for them to fail.

http://www.google.com.au/imgres?q=inhib ... 29,r:2,s:0

 

_________________

EL Futura: CVE head, Wolf V500, ICE Ignition and Coil, 36lb injectors, Walbro 255lb, Paci comps, 3" exhaust, T5, Harrop Truetrac with 3.9s. Now with 198.9rwkw, (~185rwkw and 13.80 @99.1mph) with more power to come

Top
 Profile  
 
 
 Post subject: Re: 98 el ghia doesnt start in park but starts in neutral?? Wtf?
Posted: Wed Mar 07, 2012 8:22 am 
Stock as a Rock
Offline

Age: 25

Posts: 181

Joined: 5th May 2011

Gallery: 6 images

Ride: 1998 ford el fairmont ghia

Location: Melbourne
VIC, Australia

GeZza200 wrote:
Its a white switch on the passenger side of the transmission its pretty common for them to fail.

http://www.google.com.au/imgres?q=inhib ... 29,r:2,s:0


Awk cool thanks champ :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: FordFan86, lucasj95 and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 1:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names