Fordmods Logo

after dyno tune, car spluttered, stalled, now wont start.?? 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: after dyno tune, car spluttered, stalled, now wont start.??
Posted: Sat Aug 21, 2010 4:18 pm 
Tyre Shredder
Offline
User avatar

Age: 29

Posts: 321

Joined: 17th Nov 2009

Gallery: 1 images

Ride: BF XT Falcon

Location: Melbourne
VIC, Australia

gday all,

A few weeks back i took my car to be dyno tuned at CVE,
Unforseen problems arrised and my car would not accept the tuned chip, no fault of CVE's i might add, it had something to do with my j3 port being stripped too much, anyhow we found that my car was running full ritch, and every change in the computer mapping was not being accepted into the ecu, so i changed ecu's but ran out of time to tune up again...

Anyhow, the next few days to follow the car started running like a pig.. alot of shudder when taking my foot off the pedal, and on cold starts it sputtered, wanted to stall, i had to rise revs upto at least 1500rpm before putting it into gear so it wouldnt stall..

This happened for 3 days, then the morning after i started it.. it wanted to stall as usual, then it did stall.. then it would not fire back up again,. i can hear the fuel pump priming, turn the key and it just keeps cranking over.. and you get the odd "pop" every few seconds..

I dont know where to go from here? any ideas?
Top
 Profile  
 
 
 Post subject: Re: after dyno tune, car spluttered, stalled, now wont start.??
Posted: Sat Aug 21, 2010 4:29 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Remove the J3 chip :wink:

If you have already removed it I would check the ignition. Coil, dizzy, coil lead etc...

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: after dyno tune, car spluttered, stalled, now wont start.??
Posted: Sat Aug 21, 2010 5:35 pm 
Stock as a Rock
Offline

Age: 33

Posts: 141

Joined: 17th Jun 2006

Ride: Falcon

Location: canberra
ACT, Australia

If it's been running full rich, I'd look at cleaning the spark plugs and oxygen sensor first. Should start then.

 

_________________

Fords Rule. OK.

Top
 Profile  
 
 
 Post subject: Re: after dyno tune, car spluttered, stalled, now wont start.??
Posted: Sat Aug 21, 2010 8:51 pm 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

MAP sensor or related hoses? You get a split in your MAP sensor hose and the thing thinks its permanently on full throttle, hence it runs full rich all the time.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 10:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names