Fordmods Logo

ahhh.. broke a hla.. 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 3:48 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Hi all,

I've just been putting my EA back to factory to sell it and I broke a HLA when cleaning them.. the plastic bottom snapped off when I tried to get it out.. (was jammed in tight)

thought no probs... I'll pull the top of the old EA motor only to discover that the rockers completely changed between EA and ED and I can't use one of them..

anyone in Perth got a HLA lieing around they don't need? don't really plan to spend much on the EA as I'm hoping to sell it dirt cheap as a registed ride.
Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 3:58 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

You can buy those clips from Coventrys/Repco.

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 4:06 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

you can just change the entire rocker assembly over.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 4:07 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

You can put the HLA back in...I don't think it will do any harm. All of my HLAs don't have those black plastic retainers anymore and they seem to be working just fine. However, that is with an extra shim, so not sure if that makes any difference. If you don't want to risk it, just buy the new ones as Waggin mentioned.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 4:26 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

tickford_6 wrote:
you can just change the entire rocker assembly over.


That sounds like overkill for a single plastic clip. As phong said, you can run without them (I've done it in the past but didn't want to advise that just incase its frowned upon :mrgreen:). I've been told they're really just there to stop the lifters from falling out of the rocker arms when youre installing them..

When refitting just make sure you cover the oil galleries, you dont want to lose the lifters ;)

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 4:30 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Waggin wrote:
tickford_6 wrote:
you can just change the entire rocker assembly over.


That sounds like overkill for a single plastic clip. As phong said, you can run without them (I've done it in the past but didn't want to advise that just incase its frowned upon :mrgreen:). I've been told they're really just there to stop the lifters from falling out of the rocker arms when youre installing them..

When refitting just make sure you cover the oil galleries, you dont want to lose the lifters ;)


over kill yes. but he had the stuff sitting there doing nothing. and would have taken 10mins to change it all over considering he already had the rocker cover off the second engine

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 4:51 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

I'm not talking about the retailing clips.. I never use those.. just a bit of tape has always served me fine.

The bottom of one of the lifters has broken.. where it sits on a valve stem... thats why I need a new lifter. called repco and they want 25 dollars for one lifter.
Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sat Sep 12, 2009 8:42 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

Turns out that the rocker gear is different EA to ED.. but the HLA is the same and much bigger than the EL ones..

anyway, the EA one fit and it's all back together now.
Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sun Sep 13, 2009 9:31 am 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

frankieh wrote:
Turns out that the rocker gear is different EA to ED.. but the HLA is the same and much bigger than the EL ones..

anyway, the EA one fit and it's all back together now.


the HLA size is different, but the rocker still interchanges. i've used EF gear on an EB. EL on EF.
there are even people mixing and matching AU and pre AU

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Sun Sep 13, 2009 11:11 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

It's all back together, but from the sounds of it.. there is no oil getting into the lifters at all.. wondering if I missed something as every lifter is tapping...
Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Mon Sep 14, 2009 11:00 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

frankieh wrote:
It's all back together, but from the sounds of it.. there is no oil getting into the lifters at all.. wondering if I missed something as every lifter is tapping...


How long did you let the engine running for after you put all of them back in? When I put my assembly back on after cleaning, I left the engine idling for 10 mins and there still was ticking. After a drive around the block it almost went away...and soon after it just dissapeared.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Mon Sep 14, 2009 12:13 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

yeah... I started it, let it idle for 5 minutes with some reving.. but didn't drive it.. (had no back wheels at the time.)

now it has wheels so when I get a chance I'll give it a fang around the block.
Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Tue Sep 15, 2009 5:09 pm 
Stock as a Rock
Offline

Age: 29

Posts: 109

Joined: 1st Nov 2006

Ride: EL XR6

Did you put the shims in the correct way? I believe they have 3 slots on one of the sides which you must install facing up(?). They have something to do with oiling but I cant remember the specifics.
What changed in the ED rocker gear as opposed to the EA seeing as they are running the same size HLA?

 

_________________

EL XR6 Manual
Tickford Kit, 18" ANZ's, Kings SL/SSL & Sachs.

Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Tue Sep 15, 2009 5:25 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

According to my EL manual, the three slots go down not up.....

If my manual is wrong, I shall chuck a sad!
Top
 Profile  
 
 
 Post subject: Re: ahhh.. broke a hla..
Posted: Wed Sep 16, 2009 6:06 pm 
Stock as a Rock
Offline

Age: 29

Posts: 109

Joined: 1st Nov 2006

Ride: EL XR6

You are probably correct, I know they must go a particular way but couldnt remember which.

 

_________________

EL XR6 Manual
Tickford Kit, 18" ANZ's, Kings SL/SSL & Sachs.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 4:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names