Fordmods Logo

Air Con Dead 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Air Con Dead
Posted: Wed Sep 26, 2007 1:51 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

Wasn't sure where to put this thread, but anyway.

My air con died the other day. No fan, no light on the air con button, nothing.

Fan belt on the compressor is fine, all fuses seem fine.

Help!

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Wed Sep 26, 2007 5:14 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

Bump. Please help!

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Wed Sep 26, 2007 9:37 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 557

Joined: 20th Aug 2006

Gallery: 4 images

Ride: EF

Location: Keilor, Melbourne
VIC, Australia

sounds like the clutch has packed itself in.

Try turning the front shoe on the clutch, if you can, the coil is a possible cause. But if you cant, then your comp might have seized up and you will need another.

If thats the case, let us know, ill give u a price.

These are a couple of possibilities, dont take them as exactly what they are.

 

_________________

<img src="http://i29.photobucket.com/albums/c260/demoniquekryes/Bothcars1.jpg" alt="Photobucket - Video and Image Hosting"><br><br>

Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 12:09 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

hellbent_ef wrote:
sounds like the clutch has packed itself in.

Try turning the front shoe on the clutch, if you can, the coil is a possible cause. But if you cant, then your comp might have seized up and you will need another.

If thats the case, let us know, ill give u a price.

These are a couple of possibilities, dont take them as exactly what they are.


Would this cause the fan to not work also?

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 10:18 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1339

Joined: 7th Nov 2004

Gallery: 3 images

Ride: FGX G6ET

Location: Worrigee
NSW, Australia

nah...I doubt it's anything to do with the compressor...the fan is completely seperate...you've double checked ALL fuses?
Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 11:57 am 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

the aircon switch sounds stuffed

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 12:16 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

the_scotsman wrote:
nah...I doubt it's anything to do with the compressor...the fan is completely seperate...you've double checked ALL fuses?


I cant find a single dead fuse. I will check again though.

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 1:55 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 557

Joined: 20th Aug 2006

Gallery: 4 images

Ride: EF

Location: Keilor, Melbourne
VIC, Australia

as stated, no the fans should still work, as the heater needs it as well.

Having said this, does the fan still work with the heater?

Also, tryin checking the control panel......where you fan speeds, temps, fan positions are.....the whole thing might s**t itself.

 

_________________

<img src="http://i29.photobucket.com/albums/c260/demoniquekryes/Bothcars1.jpg" alt="Photobucket - Video and Image Hosting"><br><br>

Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 2:35 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

hellbent_ef wrote:
as stated, no the fans should still work, as the heater needs it as well.

Having said this, does the fan still work with the heater?

Also, tryin checking the control panel......where you fan speeds, temps, fan positions are.....the whole thing might s**t itself.


Fans don't work, nothing. Vacuum still works, and the backlighting still works, but the fan doesn't, and the aircon button doesn't.

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Thu Sep 27, 2007 11:08 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 557

Joined: 20th Aug 2006

Gallery: 4 images

Ride: EF

Location: Keilor, Melbourne
VIC, Australia

try the control panel itself then....easiest starting point and work your way eliminating one option at a time.

 

_________________

<img src="http://i29.photobucket.com/albums/c260/demoniquekryes/Bothcars1.jpg" alt="Photobucket - Video and Image Hosting"><br><br>

Top
 Profile  
 
 
Posted: Fri Sep 28, 2007 1:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 811

Joined: 30th Aug 2007

Gallery: 2 images

Ride: AU Fairmont

Location: Canberra
ACT, Australia

My aircon recently died too. All switches work, but it pumps out warm (not hot, like the heater) air. Everything else seems to be working, so I'm stumped.

Any clues on what to do?

 

_________________

Auto '99 AU Fairmont
--------------------------------------
Pacemaker 4499's, Hi-flow cat, 2.5" Redback catback
K & N Filter, NGK Plugs
Lows all 'round, Monroe's in the front, GSR's in the rear
Pioneer H/U
Tickford Bodykit
COMING SOON:
17's
30mm + 22mm adjustable sway bars.

Top
 Profile  
 
 
Posted: Fri Sep 28, 2007 7:09 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 557

Joined: 20th Aug 2006

Gallery: 4 images

Ride: EF

Location: Keilor, Melbourne
VIC, Australia

Airved, yours just needs gas by the sounds of it. Find out where its leaking from in the whole system, fix or replace, get it gassed, and should be fine.

 

_________________

<img src="http://i29.photobucket.com/albums/c260/demoniquekryes/Bothcars1.jpg" alt="Photobucket - Video and Image Hosting"><br><br>

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names