Fordmods Logo

Air con issues 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Air con issues
Posted: Wed Mar 23, 2011 7:36 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

I turned my aircon on and there was no air coming out of the vents, but it was coming out if the demister, I turned my car off played with switches, nothing helped.
Also my air con control box makes a hissing noise like it's leaking , but if I turn the temp switch halfway cold the hiss goes away.
Then I waited a while turned my aircon on and it came out of the vents, it's been hissing since i got the car.
Is there some sensor on top of the dash or something ? Because my aircon works fine on a cold day but when it's hot air only comes outta the demister and not the vents

Any ideas. ? Thanks

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: Air con issues
Posted: Wed Mar 23, 2011 1:59 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Not sure about the intake manifold on the EF/EL's, but I had the identical problem on my EB2. Basically the vents are vacumn controlled, and there was a tiny little vacumn hose which had come loose towards the back end of my EB intake towards the firewall. Reconnected that and it was fine. Has happened twice now.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: Air con issues
Posted: Wed Mar 23, 2011 2:24 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

I think it must be a vacuum leak cos when the car is off and I turn the fan on the air comes out the demister, then when I start the car is works normally, so should I just check hoses coming off the manifold and particular hoses ?


Any idea what the hissing is

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 35 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 5:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names