Fordmods Logo

alternater truble 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: alternater truble
Posted: Sun May 21, 2006 2:38 pm 
Getting Side Ways
Offline

Age: 37

Posts: 499

Joined: 19th Nov 2005

Gallery: 8 images

Ride: el falcon

Location: cranbourne
VIC, Australia

hello i was driving home the other nite and my head lites dimed rite down and all the power in my car died so i thought it was the alternnater beause i have a new battery so today i charged the battery up and put it back in and tested the alternater and its working fine could it had just been a lose wire on the battery that caused the problum or is the alternater dead .
Top
 Profile  
 
 
Posted: Sun May 21, 2006 4:30 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

it could be a number of reasons. but yeah first check if there are any loose connections especially at the battery terminal. they may have corroded and so u need cut and restrip the wire and reconnect it. if after charging ur battery the car works fine for about a couple of days and then just dies it could be 2 reasons. the belt is slipping and not turning the alternator properly or the alternator is stuffed. try and tighten the alternator pulley more and see what happens

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sun May 21, 2006 5:44 pm 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

you can also check it but when you turn the key. the red lihgt will come on in the dash. that means the alternator has power. when car starts.the red light goes out this means it is charging.if light stays on it is not charging . aslo let car idle and turn lights on and go hi and low beam if the car idle gets low idle on hi and speeds up on low this means car is charging
Top
 Profile  
 
 
Posted: Sun May 21, 2006 6:03 pm 
Parts Gopher
Offline

Posts: 59

Joined: 4th Jul 2005

Location: Melbourne
VIC, Australia

Did you test your alternator under full load (what i mean is with lights on full, ac on, stereo etc...) what you can find is that it's fine with no load but won't charge with a load!

 

_________________

97 EL Fairmont Ghia I6
EL GT's Lowered
Pacemakers 2 1/2" cat back,
EL GT air intake, Modified air box, K&N filter
3.45 LSD NOW MANUAL!

Top
 Profile  
 
 
Posted: Sun May 21, 2006 10:04 pm 
Getting Side Ways
Offline

Age: 37

Posts: 499

Joined: 19th Nov 2005

Gallery: 8 images

Ride: el falcon

Location: cranbourne
VIC, Australia

found the problum it was a loose earth on the back of the alternater thanks for the help
Top
 Profile  
 
 
Posted: Mon May 22, 2006 1:09 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 10826

Joined: 17th Apr 2005

Gallery: 34 images

Ride: BF MK11 XR 6 TURBO ZF 6spd

Power: 225 rwkw

Location: glenwood/sydney
NSW, Australia

i hAve the same prob atm... the batteries being held at 12.4 volts (no load) while driving.. not the usual 14.4..might just check the earth lead when i get the car back thisarvo from the mechanics cos of being scoped ouy for the "mis" the car has on excelleration...

 

_________________

Todd: Nurse, suction.
Nurse: The patient's not even here yet.
Todd: I know.

http://www.youtube.com/watch?v=_GQpRYRcAiA

Top
 Profile  
 
 
Posted: Mon Jun 19, 2006 5:13 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 8th May 2006

Location: Canberra
ACT, Australia

robsea80 wrote:
found the problum it was a loose earth on the back of the alternater thanks for the help




I am having the same problem. I didnt think there was an earth wire on the alternator? I thought it earthed through the two mounting bolts?
Top
 Profile  
 
 
Posted: Mon Jun 19, 2006 7:07 pm 
Getting Side Ways
Offline

Age: 37

Posts: 499

Joined: 19th Nov 2005

Gallery: 8 images

Ride: el falcon

Location: cranbourne
VIC, Australia

opps not earth live wire sorry
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names