Fordmods Logo

Alternator issue WTF?!?!?!?!?! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Alternator issue WTF?!?!?!?!?!
Posted: Sun Jan 06, 2008 7:09 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

Hey guys

car: Ef futura running au engine(ef ps and alternator)

my ps pump blew a seal and leaked over my alternator and f**k it make things short and to the point. alternator light on yer.

i fix ps leak and washed down aloternator didn't fix so i got a multi meter and got a reading of 12.31v and seems to low for my liking so i dissconnected the wire off the back of the alternator and slapped the multi meter on that and got 1.51v charge so i removed it and pulled it appart and cleaned the windings brushed and rotor bearing the whole thing it looks like new nearly and put it back and checked charge rate and same results 1.5v so i rand a mate and he has a spare au alternator sitting around i could use so i just fitted that to the car and checked charge rate((nothing pluged in to alternator at this test cause the connector on au is a 3 pin on my ef alternator it a 2 pin((ef engine bay wiring loom))))).

and i set up the au alternator and start it up and got 0.56v

am i doing something wrong or both alternators f**k?

im checking the voltage off the single wire that bolts to the back to the alternator((which is unpluged to get no battery voltage))

Thx
Jason

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Jan 06, 2008 7:21 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

run the EF alternator and check bettery voltage, if it is below 14v check the main fuse under the cover next to the battery, if that isnt the problem, the altenator is rooted

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
Posted: Sun Jan 06, 2008 7:27 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

67RCE wrote:
run the EF alternator and check bettery voltage, if it is below 14v check the main fuse under the cover next to the battery, if that isnt the problem, the altenator is rooted


but what voltage should i get off the back of the alternator if it aint connected? i thought it was 14v area

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
 
Posted: Sun Jan 06, 2008 8:44 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

the alternator needs an igition input, and the charge light to be connected before it will produce an output voltage.
Check to see that there is battery voltage on the plug with the two wires with the key on
Top
 Profile  
 
 
Posted: Sun Jan 06, 2008 10:23 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 721

Joined: 31st Dec 2005

Ride: EF V8 Futura, 180sx

Location: Brisbane, Burpengary
QLD, Australia

66 coupe wrote:
the alternator needs an igition input, and the charge light to be connected before it will produce an output voltage.
Check to see that there is battery voltage on the plug with the two wires with the key on



arrr haaa i didn't know that

so the 2 wires that go into the back of the alternator on the plug. if that so i got a new problem my new alternator is a au on and it got 3 pins and my ef one got 2(stuffed one same voltage when the 2 pin plug is connected)

so which pin do the 2 wires go to on the au one(3 pin)? lol

 

_________________

Ford EF Futura Black
18" koya Strykers, AU engine with port and polish EB head, crow valve springs, standard cam, Large aftermarket RX7 turbo, T5 manual 3" intercooler piping, 600x300x100 intercooler core, MSII with innovate wideband O2 sensor and guage. BA F6 bodykit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names