Fordmods Logo

alternator truble 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: alternator truble
Posted: Sun Jun 04, 2006 7:30 pm 
Getting Side Ways
Offline

Age: 37

Posts: 499

Joined: 19th Nov 2005

Gallery: 8 images

Ride: el falcon

Location: cranbourne
VIC, Australia

hello i put a new alternator in my ea and it says that the battery is fully charged on the mulity meter and that the alternator is working but the car is acting as if the battery is dead. it wont start and when i turn my lights on they dim right down and then die any ideas of what i should look at thanks.
Top
 Profile  
 
 
Posted: Sun Jun 04, 2006 7:38 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

does the starter click?

check the relay for the starter

It could be the battery has voltage but not enuff current, try another battery before you purchase a new one.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sun Jun 04, 2006 7:59 pm 
Getting Side Ways
Offline

Age: 37

Posts: 499

Joined: 19th Nov 2005

Gallery: 8 images

Ride: el falcon

Location: cranbourne
VIC, Australia

battery is new and im not sure were the relay for the starter is
Top
 Profile  
 
 
Posted: Mon Jun 05, 2006 3:30 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2098

Joined: 5th Nov 2004

Ride: egas bf xt

Location: Gosford
NSW, Australia

Would having very little water in the battery cause it to read 12v but have very little power? I don't really know how the battery works... just going through the process of elimination ;)

ps use distilled/demineralised water

 

_________________

I can see through wooden doors.

Top
 Profile  
 
 
Posted: Mon Jun 05, 2006 10:41 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Start at the beginning. Are all your connections fine?
Sounds like a dodgey connection somewhere if the battery is new.
Bundy Up!

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Mon Jun 05, 2006 10:57 pm 
Getting Side Ways
Offline

Age: 37

Posts: 499

Joined: 19th Nov 2005

Gallery: 8 images

Ride: el falcon

Location: cranbourne
VIC, Australia

found the problum it was the fan belt it was lose so now it works good thanks for the help people.
Top
 Profile  
 
 
Posted: Mon Jun 05, 2006 11:13 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Was gunna give ya s**t but I didn't suggest that so.... Missed some obvious things in my life too!! rofl!!! 8-) :twisted:
Bundy Up!

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 8:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names