Fordmods Logo

And the car no go... 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: And the car no go...
Posted: Mon Nov 21, 2005 8:49 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

hey guys, bit of a pain in the a** this one...

the first time this happened, i was cruising along, and the car cut out and didnt want to kick over (thought it was a electric problem, so changed dizzy and coil)

second time, stopped car at a mates place after a drive from the city, got back in 10 mins later and it didnt want to start, left it for 5 mins, came back, sorta started first go, but as if it wasnt getting much petrol, left it for 2 or so minutes til the revs kicked back up to normal range

again today, left car at mates for 10 mins, got back in, same deal... drove into city to pick up his new car, came back couple hours later, and same as before, started, but as if not a lot of petrol is getting there at first..

any suggestions/explanations? im thinking could be a bad fuel pump/block in line

seems to only do this when the car is warm

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 22, 2005 6:21 am 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

cmon guys, anyone?? im in big trouble if this happens again away from any help

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 22, 2005 6:11 pm 
Getting Side Ways
Offline

Age: 31

Posts: 509

Joined: 7th Nov 2004

Gallery: 9 images

Ride: '05 5.4L BA MK2 XT

Location: Sydney
NSW, Australia

almost sounds like a coil problem, my car was working fine on friday night then parked it for awhile and it just wouldnt start again ... coil :(

or if its not getting petrol try changing your fuel filter if it hasnt been done in awhile.
and click the car to 'ON' but not start, listen for the humming of a fuel pump in the back, if it sounds weird or loud or anything you might need a new pump.
Top
 Profile  
 
 
Posted: Tue Nov 22, 2005 6:11 pm 
Getting Side Ways
Offline

Age: 31

Posts: 509

Joined: 7th Nov 2004

Gallery: 9 images

Ride: '05 5.4L BA MK2 XT

Location: Sydney
NSW, Australia

almost sounds like a coil problem, my car was working fine on friday night then parked it for awhile and it just wouldnt start again ... coil :(

or if its not getting petrol try changing your fuel filter if it hasnt been done in awhile.
and click the car to 'ON' but not start, listen for the humming of a fuel pump in the back, if it sounds weird or loud or anything you might need a new pump.
Top
 Profile  
 
 
Posted: Tue Nov 22, 2005 9:19 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

thinking might be the pump/filter/blocked line

both coil and dizzy have been replaced, as well as spark plugs, ignition leads etc...

so basically, electrics have been ruled out...
sorta leaves the fuel system, which will be getting pressure tested Saturday, and ill most likely replace the filter too... hopefully it does the job

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 22, 2005 10:40 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

sounds like a fuel pump when i had my ED falcon same thing happen so i replaced everything then about a month later the fuel pump went or it is your fuel pressure regulator
Top
 Profile  
 
 
Posted: Wed Nov 23, 2005 7:16 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

question, how much is a decent fuel pump worth?

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Nov 23, 2005 8:54 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

Depends on what u want ford pump prob about $180 + non gen from $120 + if your are replaceing the pump get a new oring gasket
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names