Fordmods Logo

Another crap fuel economy question. But its bad. 

 

Page 1 of 2 [ 21 posts ] Go to page 1, 2  Next

 
 Post subject: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 4:05 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

Averaging 50 liters per 100 kms when driving with economy in mind. Whem thrashing it you can watch the gauge go down.
Car EBII Fairmont.
Engine: AU VCT. Extractors. K+N Filter. J3 chip (tuned for 98 but have been running it on 96 most of the time).
New plugs. Resonably new leads and Dizzy.
Doesnt foule plugs. idles fine. Exhuast smoke appears fine.
No leaks in fuel tank.
Unsure of fuel filter condition. Injectors tick a little.
Vac line's are all there.
I had to put a connection in to the manifold for the map sensor hose.


This proplem is very annoying as it's costing my a fortune as a drive it daily.
Any help welcomed.
cheers
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 4:10 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2477

Joined: 10th Mar 2007

Gallery: 27 images

Ride: 1995 EF Fairmont

Location: Auckland
New Zealand

How certain are you that the fuel gauge is accurate??

Averaging 50 liters per 100km is far beyond s**t economy lol..

 

_________________

Money Talks, But All Mine Ever Says Is Goodbye
EF Fairmont - EFF111 Build Thread

Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 4:17 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

the gauge seems to be working fine. i just dont get why it uses so much gas
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 4:25 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

i checked for leaks . no smell of fuel under the bonnet. revved the motor while looking at the lines to. no leaks. its got me baffeled. there is a small exhuarst leak where the extractors meet the rest of the exuarst. could that be the issue?
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 4:29 pm 
Stock as a Rock
Offline

Age: 25

Posts: 120

Joined: 1st Jul 2009

Ride: XH falcon ute

Location: mudgee
NSW, Australia

take the chip out and see if that changes it.
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 4:42 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2477

Joined: 10th Mar 2007

Gallery: 27 images

Ride: 1995 EF Fairmont

Location: Auckland
New Zealand

duvauchellemotors wrote:
there is a small exhuarst leak where the extractors meet the rest of the exuarst. could that be the issue?

I doubt it, unless its a huge leak. I had a leak where the extractor and exhaust flanges meet on my EF and performance and economy was unaffected as i couldnt notice a thing. What gave it away was the condensation built up in the exhaust leaked from the join :lol:

Does the car still perform as per usual?? Or is it running like s**t?? Would seem like its dumping a lot of fuel if the there is no leaks..

 

_________________

Money Talks, But All Mine Ever Says Is Goodbye
EF Fairmont - EFF111 Build Thread

Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 5:08 pm 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 327

Joined: 23rd Apr 2008

Ride: ED, EB11, 351 XF

Location: christchurch
New Zealand

runs good. I would try remove the chip but i need it to disable the smartlock.
i will put a new fuel filter in it
its got my mind baffelld
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 5:27 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

what ECU are you using, and where are you getting the average fuel usage from?

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 5:43 pm 
Stock as a Rock
Offline

Age: 25

Posts: 120

Joined: 1st Jul 2009

Ride: XH falcon ute

Location: mudgee
NSW, Australia

it must have a leak because that is just far to much fuel in a 4l for it to still be running fine.
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 5:45 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

my old ed engine and cms 3 cam with serious blow bye was using aprox 50ltrs per 100 .. and it was pouring black smoke out the exhaust,would barley idle, would foul the plugs and the oil was black and smelt like fuel..

so if the engine is running ok?
and is using that much fuel i would also say there must be a leak or something.. unless someone is steeling your fuel??
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 5:47 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

TROYMAN wrote:
my old ed engine with serious blow bye was using aprox 50ltrs per 100 .. and it was pouring black smoke out the exhaust,would barley idle, would foul the plugs and the oil was black and smelt like fuel..

so if the engine is running ok?
and is using that much fuel i would also say there must be a leak or something.. unless someone is steeling your fuel??


If he is running an EL ECU, and taking the readings from the trip computer, will that do it? How many K's do you get from a full tanks before you fill up and how many L's go in?

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 5:51 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

67RCE wrote:
TROYMAN wrote:
my old ed engine with serious blow bye was using aprox 50ltrs per 100 .. and it was pouring black smoke out the exhaust,would barley idle, would foul the plugs and the oil was black and smelt like fuel..

so if the engine is running ok?
and is using that much fuel i would also say there must be a leak or something.. unless someone is steeling your fuel??


If he is running an EL ECU, and taking the readings from the trip computer, will that do it? How many K's do you get from a full tanks before you fill up and how many L's go in?


actually if he is running an el ecu with the eb trip comp connected as per factory???
it will show between 60 and 75 ltrs per 100kms...
Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 6:03 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

TROYMAN wrote:
67RCE wrote:
TROYMAN wrote:
my old ed engine with serious blow bye was using aprox 50ltrs per 100 .. and it was pouring black smoke out the exhaust,would barley idle, would foul the plugs and the oil was black and smelt like fuel..

so if the engine is running ok?
and is using that much fuel i would also say there must be a leak or something.. unless someone is steeling your fuel??


If he is running an EL ECU, and taking the readings from the trip computer, will that do it? How many K's do you get from a full tanks before you fill up and how many L's go in?


actually if he is running an el ecu with the eb trip comp connected as per factory???
it will show between 60 and 75 ltrs per 100kms...


So, the result is, EL ECU + EB T/C does not work. Work out your L/100 manually.

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 6:08 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Yeah, do it manually...fill it up, drive for 100kms or so, then refill...see how much it took to fill it.....dead fvcken easy..... :)

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: Another crap fuel economy question. But its bad.
Posted: Wed Nov 18, 2009 9:39 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 184

Joined: 19th Jan 2009

Gallery: 1 images

Ride: ef futura

Location: townsville
QLD, Australia

make sure no one is stealing ure fuel i had that prob

 

_________________

ef futura in the process of doin her up nice and neat it will be

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names