Fordmods Logo

Any Ideas? help !!!! 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Any Ideas? help !!!!
Posted: Fri Apr 20, 2007 7:02 pm 
Parts Gopher
Offline

Age: 35

Posts: 58

Joined: 27th Mar 2006

Ride: Falcon AU3

I have an EB2 on Dual Fuel.

I had my a new converter installed a few months back. (Best thing I bought for my car to date get better fuel economy)
About a week ago my fan belt snapped. I pulled and changed it ASAP
Since then my car has been running randomly like a bag of s**t, it doesn’t happen always.


What happens is where I put my foot down hard sometimes my car works like normal. Other times it misses and carries on and seldom it conks out.
If you lift your foot of the accelerator then put it down slowly it seems to work fine.

So if you take off slowly its fine.
But it you put the foot down it carries on.


Also sometimes when you break hard it will carry on and miss and crap when you try to take off.

Anyone have any ideas?

This is really annoying me I am getting my car looked fixed. But its going to take too weeks to get into the mechanic and thats a while away in maffra.

So any ideas until then?

Thank you
Top
 Profile  
 
 
Posted: Fri Apr 20, 2007 7:38 pm 
Fordmods Newbie
Offline
User avatar

Age: 40

Posts: 7

Joined: 28th Feb 2007

Gallery: 7 images

Ride: BA XR6

Location: BACCHUS MARSH
VIC, Australia

It sounds like you might have crook spark plug lead or coil.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names