Fordmods Logo

ARGH!!!! Fuel consumption 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: ARGH!!!! Fuel consumption
Posted: Mon Nov 20, 2006 1:16 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

hey all .. I have an eb .. with a pod 2 1/2 sports from cat back 1 muffler and hot dog and the cpu chip .. when i had all of this done was getting 600 680ks to tank .. now am getting 250 300ks .. it was done over 1 year ago .. i have serviced it ...cap , leads , coil all filters etc etc tuned it and if anything , it idles alot smoother .. oxy sensor replaced , had throttle body cleaned and rebuilt.. replaced computer i have even gone as far as replacing all pistons and rings and have had the cylinder head rebult .. she has alot better take off and better top end grunt but am so god damm confussed now cause i have done all of this and i have proberly increased the ks by about 30 40 ks more per tank .. :x :x :x help any one have suggestions
reality i wouldnt mind so much but paing any where from 1.08 to 1.40 its unreal .. please help if anyone knows

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 1:18 pm 
Getting Side Ways
Offline

Age: 30

Posts: 2256

Joined: 5th May 2005

Gallery: 1 images

Ride: 5 Star Boxcar

Location: blu mtns
NSW, Australia

hows the temp sitting on the temp guage? a constantly open thermostat will have the car running cold

 

_________________

Kezz's 5sp Box Car ---> RPD enhanced with a bunch of other stuff

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 1:44 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

temp is fine .. sitts on R i.. i checked it about 2 months ago just to double check it .. but other then that mate its fine .. ??

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 1:48 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Is your pod housed or open in the engine bay?

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 1:50 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Faulty map sensor or map sensor hose.

Seems like you have changed everything else but that.
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 1:59 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

pod is just under the bar agets forced air .. have had it in the bay and didnt make any difference .. map sensor was changed before i brought the car which was 2 1/2 , 3 yr ago .. i know you cant always believe everything you hear nor see but i took his word for it he had a recept for it .. could the ecu chip bugger the map sensor the chip in it , is to make the comp think that is always sucking cold air

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 2:01 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

well i didnt feel nor notice any difference where the pod was .. but could be because of the way its running at the moment

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 2:03 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Just because the map sensor was changed a while back, doesn't mean it hasnt gone faulty since. Or even the hose to it has cracked.

The chip could be the cause of the problem. Do a search, someone else was having a similar issue very recently, and turned out to be the add on chip was faulty.
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 3:56 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

will have it tested again and ill replace the hose .. i think with the amount of money i have spent on this thing i think i can take the chip out and still have the same power as before .. :) failing that can you think of any thing else i can try just incase .. ?

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 4:55 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

supose the injectors where cleaned? might be something jamming one open?

or reset the ecu and check the oxy sensor again

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 6:37 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

just out of interest, when you changed all your pistons, rings, rods etc, did u get stronger internals? or just stock gear. Cause if you did, you would have an engine capable of handling a decent amount of boost. :)

Maybe put the standard panel filter in the box back in. If the air temp sensor isn't working well and the pod is sucking in hot air, the car might be running a bit rich.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 7:33 pm 
Oompa Loompa
Offline
User avatar

Age: 45

Posts: 36

Joined: 1st Mar 2005

Ride: XE S-Pack, ED Wagon

Location: COWRA
NSW, Australia

arm79 wrote:
Faulty map sensor or map sensor hose.

Seems like you have changed everything else but that.



I`ll second that. I went from 600k to 350k per tank overnight because of a crappy $1 piece of hose :shock:
Top
 Profile  
 
 
Posted: Wed Nov 22, 2006 12:50 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

hehehe boost not a bad idea .. atleast then i could say that the boost was the reason for it eating fuel

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Wed Nov 22, 2006 12:57 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

I am having the injectors replaced as i type .. i replaced the map sensor and hose .. got a little bit better ... to be honest i didnt even think of the injectors .... :x computerised cars .. dontcha just love them .. tell you what tho ... map sensors are dear as all hell
will keep you guys informed .. thanks mega heaps to all the have contributed its been fantasic :)

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
 
Posted: Wed Nov 22, 2006 1:04 pm 
Stock as a Rock
Offline

Age: 35

Posts: 119

Joined: 1st Feb 2006

Ride: 95 NF Fairlane

Location: melbourne
VIC, Australia

*smiley* to what you said about the pod .. thats why the chip is in it so it tells the comp that its sucking cold air , but for sure will give it a go mate .. but i am going to put the pod behind the bar this time cause i wanna put the ac compressor back in :) .. i took it out so i could put the pod straight down hehe ... it worked :s

 

_________________

93 EB 4 Speed auto , 2 1/2 sports from cat back , pod filter , LSD , super low suspenstion , mok tickford rims 15" , 7 colour changing led parker lights , led no plate lights and still want more .. allooootttttttttttt more ..

"Drive it , Like you stole it " ... so whats your excuse :D

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 5:58 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names