Fordmods Logo

AU 2 stalling 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
 Post subject: Re: AU 2 stalling
Posted: Thu May 23, 2013 12:12 am 
Oompa Loompa
Offline

Posts: 43

Joined: 14th Jun 2011

Ride: FORD XD

Location: townsville
QLD, Australia

just a thought what if i have wired the ECU relay wrong because it only runs for 45 secs from start up

hmmmm might have a look tomorrow see if i have done something stupid like that

this is just a example i found

POWER WINDOW OPERATION WITH KEY OFF (Mid/High Series)
When the ignition is in the accessory or On positions, the power window relay is energised.
With the key in the Off position, the power window relay will stay on for a period of 1 hour, unless a door is opened.
After a door is opened, the relay will stay energised for a period of 45 seconds.
Top
 Profile  
 
 
 Post subject: Re: AU 2 stalling
Posted: Thu May 23, 2013 9:35 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the power window thing is controlled by the bem, but your not running a bem??

but you might be on the right track with the relay though, is it a factoery ecu relay or universal aftermarket one? if aftermarket how many amp is the relay?? .

also does the car cut out even if your just idling or only when driving??
Top
 Profile  
 
 
 Post subject: Re: AU 2 stalling
Posted: Thu May 23, 2013 3:20 pm 
Oompa Loompa
Offline

Posts: 43

Joined: 14th Jun 2011

Ride: FORD XD

Location: townsville
QLD, Australia

its the factory ECU relay

i tested it by disconnecting the starter motor after start up and turning the key but still nothing

the car does dies even if in idle

looking at the relay chart on the manual it says it should be a black 20 amp and that whats in it so i took it out cleaned up the teminals still nothing new
Top
 Profile  
 
 
 Post subject: Re: AU 2 stalling
Posted: Thu May 23, 2013 4:09 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

maybe replace it anyway, the relay could be building up heat or resistance and shutting off??
Top
 Profile  
 
 
 Post subject: Re: AU 2 stalling
Posted: Thu May 23, 2013 4:50 pm 
Oompa Loompa
Offline

Posts: 43

Joined: 14th Jun 2011

Ride: FORD XD

Location: townsville
QLD, Australia

just went to the wreckers

got a hold of a diagnostics connector

hopefully i can wire it up and get some codes from it

also got 2 other relays both looked brand new didnt change anything
Top
 Profile  
 
 
 Post subject: Re: AU 2 stalling
Posted: Thu May 23, 2013 8:23 pm 
Oompa Loompa
Offline

Posts: 43

Joined: 14th Jun 2011

Ride: FORD XD

Location: townsville
QLD, Australia

im thinking this maybe the a problem

going over the pins etc

engine enable input pin 3 which comes from the BEM

but i have a j3 chip

so im not sure/ aswell as it starts and runs for 45 seconds so i dont know lol clutching at straws
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names