Fordmods Logo

AU conversion NOT STARTING!!! please help 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AU conversion NOT STARTING!!! please help
Posted: Mon Jun 06, 2011 11:43 pm 
Stock as a Rock
Offline

Age: 27

Posts: 107

Joined: 23rd Dec 2007

Ride: Falcon EBII/EF Turbo

Location: melbourne
VIC, Australia

Ok this one is doing my head in!
I bought a au motor suited to bolt into a ED and also converted it to manual.
Went to fire up the motor and there was no spark!
Worked out that the dizzy was buggered and replaced it also discovered that the spark plugs were fouled up and corroded which may of been due to this motor sitting around for a while with no oil.

Now,
Ive got spark
Nice clean plugs
Fuel pressure but i dont think there is injector pulse when i start the car.

When i start it, the car cranks and sounds like it wants to ignite but then it instantly goes back to just cranking again. Like something is not letting it turn over.

The car is a ED futura
Smart lock
EL ECU manual

Please help me nut this bastard out.

 

_________________

vaaaaaauuuuummmmmmmmmmmmmm ppsshhhhhhhhhhhhhtt vaaaaauuuummmmmm

Top
 Profile  
 
 
 Post subject: Re: AU conversion NOT STARTING!!! please help
Posted: Tue Jun 07, 2011 8:46 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

A quick PM to TROYMAN would be a great help to you.
Top
 Profile  
 
 
 Post subject: Re: AU conversion NOT STARTING!!! please help
Posted: Tue Jun 07, 2011 8:50 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

not just massively flooded is it from you cranking it over heaps?

or timings out

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: AU conversion NOT STARTING!!! please help
Posted: Wed Jun 08, 2011 6:23 am 
Getting Side Ways
Offline

Posts: 553

Joined: 28th Oct 2005

Ride: Peacock EB Falcon

Location: Brisbane
QLD, Australia

You've got the fuel lines backwards.

 

_________________

Wanted, CFI manifold

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names