Fordmods Logo

AU Engine Shaking at high RPM 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: AU Engine Shaking at high RPM
Posted: Tue Nov 29, 2011 8:40 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 29th Nov 2011

Location: Melbourne
VIC, Australia

Car is duel fuel. It starts OK and runs good too on LPG and Petrol as long I do not put the foot down around above 2500 RPM. I have taken to auto gearbox shop they could not find any fault. I have taken to workshop they shaking there head as well. One suggested could be blocked exust cat. I have taken to exust shop and its all good. Car have done only 170,000km. I have replace spark plugs and leads but no difference. Engine runs little bit batter on LPG. Please help Thanks
Top
 Profile  
 
 
 Post subject: Re: AU Engine Shaking at high RPM
Posted: Tue Nov 29, 2011 8:41 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Harmonic balancer.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: AU Engine Shaking at high RPM
Posted: Tue Nov 29, 2011 10:07 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

dc_todd wrote:
Harmonic balancer.


+1
Top
 Profile  
 
 
 Post subject: Re: AU Engine Shaking at high RPM
Posted: Wed Nov 30, 2011 5:01 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 29th Nov 2011

Location: Melbourne
VIC, Australia

Sorry not explaining properly. Not shaking, sound like chocking for fuel or some sensor not responding or could be coil pack. Not suer. Thanks for the quick reply Guys
Top
 Profile  
 
 
 Post subject: Re: AU Engine Shaking at high RPM
Posted: Wed Nov 30, 2011 7:55 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Coil Pack...
Top
 Profile  
 
 
 Post subject: Re: AU Engine Shaking at high RPM
Posted: Wed Nov 30, 2011 8:04 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

SWC wrote:
Coil Pack...


+1

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: AU Engine Shaking at high RPM
Posted: Sat Dec 03, 2011 5:29 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 29th Nov 2011

Location: Melbourne
VIC, Australia

Hi Guys
Today I purchased a new coil pack from ford and after some struggle I manage to install it.
Start the car up still the same problem. I reset the computer and gone through the procedure to reset Throttle Position Sensor
. And idle as well. But still no luck. Then I taken the plug of the Throttle Position Sensor
. It works but still no power, when I put the foot down. How can I test the Throttle Position Sensor,
to make suer this is faults?
Now I have change the TPS as well. Still no good.
How to read fault codes and any body got a list of codes?
Thanks
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:20 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names