Fordmods Logo

AU engine wont advance properly 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: AU engine wont advance properly
Posted: Fri Jan 30, 2009 10:42 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 10th May 2006

Ride: 5 Spd EA Wagon, 5 spd EF Fairmon

Location: Melbourne
VIC, Australia

Hello
I am currently setting up an AU engine in a speedway car.
It runs a manual trans, and i havent done the resistor trick yet, but it fires up easy, idle's great, and pulls like a train, but gets on the rev limiter at around 4500 rpm. which is dissapointing to say the least.
Anyone have any idea why this may be?? is it simply the lack of resistors for the gear pos??

Cheers
David

 

_________________

If you're not driving a manual, you are only steering...

Last edited by DJ_Brown on Fri Mar 27, 2009 11:26 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: AU engine wont rev over like 4500??
Posted: Sat Jan 31, 2009 3:49 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

might need a j3 chip or a resist mod to do it. i think it might be in LHM

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: AU engine doesnt advance properly - help needed for resistor
Posted: Fri Mar 27, 2009 11:22 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 290

Joined: 10th May 2006

Ride: 5 Spd EA Wagon, 5 spd EF Fairmon

Location: Melbourne
VIC, Australia

Hello
I'm trying to resistor trick the ECU, and with the normal 2 resistors (temp and Gear pos) it seems to have lost all advance.
Having spoken to a few people, it seems that the tickford ECUs especially (adaptive shift BS) dont like not having no solenoid values. (i read something similar in the 5.0lt manual conversion bit too)

I need to confirm the values and placement of the resistors needed.

AU 6cyl ECU
Pin 1 - shift sol 2
Pin 27 - shift Sol 1
Pin 28 Shift sol 4
Pin 37 - Trans temp (1.2K)
Pin 53 - Shift sol 3
Pin 64 - Gear Pos (6.8K)
Pin 81 - S5 solenoid
Pin94 - Sol 6
Pin 96 - Sol 7

Problem i'm having, is that i am unsure where the other ends of the solenoid resistors go, or if the I6 auto has the same values as the V8 auto. (either way, i need to confirm values of resistors)

Cheers
David

 

_________________

If you're not driving a manual, you are only steering...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names