Fordmods Logo

AU Fairmont not charging 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: AU Fairmont not charging
Posted: Thu Aug 25, 2011 7:46 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

I realise this is a hard one but car running 11.6v across battery, pull lead off and car dies.

It's not charging at all. No light comes on the dash???? The Volt Meter in dash sits up just below 13v???

No fuses are blown, I've swapped out the relay.

Does this mean the alt itself has failed? Or is this still not a guarantee?

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: AU Fairmont not charging
Posted: Thu Aug 25, 2011 8:16 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

check voltage at the rear terminal of the alternator,it could be the main fuse has blown, if voltage is still low then yep dead alternator
Top
 Profile  
 
 
 Post subject: Re: AU Fairmont not charging
Posted: Thu Aug 25, 2011 11:00 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

Stop pulling your battery lead off to test your alternator .It doesn't work as a test.You will damage your alternator and blow the alternator fusible link.Doing the pull the lead off trick is very old school as in back in the days of generators being used to charge the battery.You have an alternator so you will be checking for battery voltage at the alternator B+ terminal ,battery light on the dash when you turn on the ignition which should go out when you start the car and a battery sensing wire going to the regulator and the earth side of battery light at the reg as well.Now go put the battery on charge ,buy a multimeter and a test light and a manual and do it properly.Hope this helps Kevman.
Top
 Profile  
 
 
 Post subject: Re: AU Fairmont not charging
Posted: Fri Aug 26, 2011 7:16 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

Cheers Troyman, checked voltage across the rear of alt and it's low :(

Looks like I'm in need of a new alt.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: AU Fairmont not charging
Posted: Fri Aug 26, 2011 8:14 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

In that same vein, will a E Series Alt fit the AU (I know it will bolt on but connections, charging system wise)

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: AU Fairmont not charging
Posted: Fri Aug 26, 2011 8:19 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

Deff wrote:
In that same vein, will a E Series Alt fit the AU (I know it will bolt on but connections, charging system wise)


no, it wont bolt on, e series have different mounting ,but a ba one will fit,,
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names