Fordmods Logo

Au falcon misfiring..HELP 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Au falcon misfiring..HELP
Posted: Sat Jul 07, 2007 12:54 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1110

Joined: 25th Mar 2007

Gallery: 7 images

Ride: BA MKII Fairlane GHIA

Location: Berwick
VIC, Australia

hey guys my mates got an Au series 1 futura on gas, there is a problem when he accelerates meaning the car shudders like its misfiring now that on petrol, when its on gas the car backfires and carry's on.

the gas system is 6 months old and was professionally fitted, now from what i no when u put a car on gas u change the spark plugs and leads , so that was my first place to go meaning check leads + plugs for problems.

this is the other stuff im thinking it could be.
coil, dizzy, injectors(leaning toward this)

any help is muchly appreciated

as such i haven't checked leads or plugs will do that tomorrow its to fkin cold atm


cheers kenay
Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 11:10 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

if it does it on both i would say it is a timeing problem,but a bung lead will make it do that to.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 2:05 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1421

Joined: 5th Nov 2004

Ride: 98 EL Falcon - Last of the EL's

Location: Muswellbrook
NSW, Australia

yea it sounds like timing, if you have an ohmmeter get it and check the leads, they should only be about 2-3k

 

_________________

why are women like clouds? eventually they f**k off and its a really nice day.

telling the truth is just lack of imagination

Top
 Profile  
 
 
Posted: Sat Jul 07, 2007 8:49 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1110

Joined: 25th Mar 2007

Gallery: 7 images

Ride: BA MKII Fairlane GHIA

Location: Berwick
VIC, Australia

ok thx guys i replaced the spark plugs today they were glazed in oil also two electrodes were cracked .. the car runs fine on petrol once you get over 35kmh, no change in the gas tho it is still backfiring and carying on
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names