Fordmods Logo

AU II Falcon - Bad Backfire, timing is out etc..... 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 3:05 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 3

Joined: 11th Oct 2012

Ride: AU II Falcon Ute XLS

Location: Rockhampton
QLD, Australia

Hey guys,
I own a 2000 Falcon AU II Ute, which I bought off of a mechanic (Smart Idea...) and ever since I have owned it, there is one thing going wrong after another..

I believe there is an aftermarket cam, so i've been told, which is why it sounds like an 8.. but it has a really bad backfire in the exhaust, usually only on cold start or when i've been driving for a while and I pull up at lights or put it in Neutral or Park..

The timing is definitely out, you can hear it when you give it a good boot.

I have recently replaced: Spark Plugs, Spark Plug Leads, Injectors, ISC (Idle Speed Control), Battery etc..

About to change the MAP Sensor, but that is a mission in itself.

It has generally been running stupid the past week or so, and I started it this morning and now the backfire is worse and it has literally no power. I can't drive it anywhere :(

Anyone have any ideas about what could be going on? I have a feeling I may have to buy an aftermarket ecu for the new cam..
Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 4:20 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Is it on gas?

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 4:58 pm 
Getting Side Ways
Offline
User avatar

Age: 22

Posts: 696

Joined: 10th Oct 2012

Ride: 5 speed XG ute

Location: Adelaide Hills
SA, Australia

Well for a start you should get the timing set properly, and then if it is still carrying on, check your exhaust system for any leaks, catalytic converter etc. Make sure the coil pack isn't cracked. If you have replaced fuel filter etc then that shouldn't be a problem, the ECU could have an issue, but check the little things first. I once spent a lot of money replacing things only to find it could have been fixed in 5 minutes.. (really annoyed me!)

 

_________________

Yep, I don't know what to write here...

Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 5:14 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Beaut XG wrote:
Well for a start you should get the timing set properly, and then if it is still carrying on, check your exhaust system for any leaks, catalytic converter etc. Make sure the coil pack isn't cracked. If you have replaced fuel filter etc then that shouldn't be a problem, the ECU could have an issue, but check the little things first. I once spent a lot of money replacing things only to find it could have been fixed in 5 minutes.. (really annoyed me!)


You can't "Set the Timing". It is an AU on Coilpacks, cam sensor.

Has it had the backfire since you bought the car? What size cam is in it?

Last edited by SWC on Sat Oct 13, 2012 5:36 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 5:15 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Nothing you have told us can give anyone any insight into whats going on.
It's all to vague and you're not even sure about some of it.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 5:33 pm 
Getting Side Ways
Offline
User avatar

Age: 22

Posts: 696

Joined: 10th Oct 2012

Ride: 5 speed XG ute

Location: Adelaide Hills
SA, Australia

Sorry... SWC is correct. I had a dumb moment :?

 

_________________

Yep, I don't know what to write here...

Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 6:00 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 3

Joined: 11th Oct 2012

Ride: AU II Falcon Ute XLS

Location: Rockhampton
QLD, Australia

Brand new exhaust system, cat converter is fine, thinking of replacing the coil pack this week and I will have to take it to someone to tune it again, I only just got it tuned 8 weeks ago, I don't understand why it keeps throwing itself out of tune.

Don't know what size cam is in it, I will have to have a look at that too.

Not on gas.

And yes, its had the backfire since I bought the car but it wasn't as bad as it is now.
Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 6:14 pm 
Getting Side Ways
Offline
User avatar

Age: 22

Posts: 696

Joined: 10th Oct 2012

Ride: 5 speed XG ute

Location: Adelaide Hills
SA, Australia

Maybe bad 02 sensor?

 

_________________

Yep, I don't know what to write here...

Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 6:15 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ill throw a few ideas in, a lead in the wrong position?
a burn exhaust valve,?
a leaky intake gasket.?
cam sensor no good?

you say you take it to be tuned, but other than replacing plugs,leads and filters, there is nothing to tune, there is no adjustments that can be made,
it not like an old carbi car with points ignition that need regular tuning and adjustment.
Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 6:24 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 3

Joined: 11th Oct 2012

Ride: AU II Falcon Ute XLS

Location: Rockhampton
QLD, Australia

Well, I took it to a mechanic and he said he had to tune the ecu as the engine timing was wrong.. whats the go there??

And I have checked the O2 sensor, its fine, but it only measures half of the flow from the extractors? I have pacemakers and for some reason instead of the O2 sensor being at the bottom of the extractors it is halfway down?? Sorry if that sounds confusing, I really don't know how to explain it..
Top
 Profile  
 
 
 Post subject: Re: AU II Falcon - Bad Backfire, timing is out etc.....
Posted: Sat Oct 13, 2012 7:25 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

The timing doesn't just 'get wrong' and trying to tune around a mechanical issue is never going to work.

Put a stock cam in it, a stock ECU and then start looking for the real problem.
Once you've fixed the real issues, put the cam back in and have it tuned properly.

Having not done the mods yourself you have no idea what has been done and if it was done properly.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 7:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names