Fordmods Logo

AU II Forte Not sparking leads 2 and 5 as hard as others!!!! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: AU II Forte Not sparking leads 2 and 5 as hard as others!!!!
Posted: Mon Mar 19, 2007 1:12 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 198

Joined: 20th May 2005

Gallery: 5 images

Ride: Eb Fairmont II AND BA XT FALCON

Location: Melbourne
VIC, Australia

this car had a cracked engine mount which has been repaired recently....and just wonderin if its possible that just the wiring to the coil pack could be damaged as the engine was lifting?........if 2 and 5 have weak spark is it definately something around the area of coil pack because i cant think of anything else screwing that up
Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 1:20 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

Replace the leads?
Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 1:22 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 198

Joined: 20th May 2005

Gallery: 5 images

Ride: Eb Fairmont II AND BA XT FALCON

Location: Melbourne
VIC, Australia

yeh changed them with the mounts.....and its not firing out of the leads so nothin wrong wit plugs
Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 2:18 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

I presume you are talking about AU? i reckon the coil, because 2 and 5 are above under each other? cant remember, but i tihnk if one goes, the other side does too, may be wrong. Coil packs arent that much, i could get you a price, for you to compare if you want, thats wholesale not retail price.
Top
 Profile  
 
 
Posted: Mon Mar 19, 2007 7:48 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 1085

Joined: 6th Nov 2004

Ride: BF XR Turbo

Location: Castle Hill
NSW, Australia

yep, 2 & 5 fire off the same coil, so id put money on that coil ebing on its way out, if its sparking faintly id be more inclined to blame the coil than the wiring as if it were wiring it would more thna likely not fire at all.



-mitch

 

_________________

BF XR6T 6spd Auto. 60lb injectors, Hybrid Cooler, Custom Piping, Custom Surge Tank, Actuator.

12.3 @ 114

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names