Fordmods Logo

AU II I6 Heater problems 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: AU II I6 Heater problems
Posted: Sun Aug 31, 2008 10:13 pm 
Stock as a Rock
Offline

Age: 38

Posts: 117

Joined: 3rd May 2006

Location: melbourne
VIC, Australia

Hi Guys ,

I have just bought a AU II Futura I6 Auto with 110 klm , the heater does not warm up when turned on and has been picked for (rwc) , it is also running fairly rich.

on advice i have just changed the thermostat which has slighly improved the running of the car however the heater is still not working .

Any suggestions guys ? would be a great help .

Cheers.
Top
 Profile  
 
 
Posted: Mon Sep 01, 2008 11:37 am 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

well the obvious place to start may be the heater tap and if its got climate control check the vacumm lines or blocked heater core


and running rich - is the car getting to correct operating temperature if not that could be both ur problems - new thermostat @ 92'
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 1:57 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names