Fordmods Logo

AU Rough Idle Blowing Smoke 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AU Rough Idle Blowing Smoke
Posted: Tue Apr 17, 2007 1:52 am 
Parts Gopher
Offline

Age: 43

Posts: 62

Joined: 28th Jan 2005

Ride: AU Falcon

Location: Geelong
VIC, Australia

Ok here goes nothing,

Two weeks ago while driving my old man to get his meds across town the car began to run very rough then started smoking but stayed running never stalled got to a mechanic near the pharmacy and asked for him to take a look got back tells us the head gasket has blown but he has got it running smooth again till you get it fixed and quoted us $1000 to fix it.
When it was running rough there was a strong smell of rich fuel in the air.
It's running smooth again and no smoke and no smell and pipe is clean again.

Now to me that made no sense at all as they car is running smooth again for the past 3 weeks now have put injector cleaner in the tank as we got the injectors cleaned out last month plus we had the lifters replaced 4 weeks ago as they were making a little noise before they made big noise. We also changed the plugs after this had happened.

Now I think the mechainc was a crook and tried to take us for a ride and I think either the following happened to cause the rough idle :-

1. A loose lead after the tappets were replaced they guy didn't get one on right.

2. A valve fowled up a little and the mechanic sprayed carby cleaner down the throttle body has this will also clean the valve seats as well.

3. Broken spark plug.

4. One of the injectors must have had some dirt still in it and it came loose and fowled the injector breifly.

Ok what do you guys think.


1998 AU Falcon

 

_________________

I'll Drive A Ford Till The Day I Die.

Top
 Profile  
 
 
Posted: Tue Apr 17, 2007 8:25 am 
Getting Side Ways
Offline

Posts: 4967

Joined: 22nd Nov 2004

Location: FAR FAR AWAY LAND
QLD, Australia

Have you checked for a vaccum leak, check from MAF to manifold, if its leaking it will run rich and rough idle

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Apr 17, 2007 10:45 am 
Getting Side Ways
Offline

Age: 48

Posts: 535

Joined: 22nd Sep 2005

Ride: EF wagon & EF fairmont wagon & M

Location: melbourne
VIC, Australia

yes a vaccuum hose that comes off with cause big trouble as happens when I get the occasional LPG backfire. As soon as I pop the hose back in its fine.
Top
 Profile  
 
 
Posted: Tue Apr 17, 2007 7:47 pm 
Parts Gopher
Offline

Age: 43

Posts: 62

Joined: 28th Jan 2005

Ride: AU Falcon

Location: Geelong
VIC, Australia

I checked all the hoses today and all seem fine I guess one slipped off when my mobile mechanic did the rocker cover as I did a similar thing in my old EA drove it half way cross town 2 days after I repaired something forgot to put the vacume house onto the map sensor I think and only got the rough idle but it didn't smoke just rough idle.

 

_________________

I'll Drive A Ford Till The Day I Die.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names