Fordmods Logo

AU to EF Conversion Issue 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 6:22 pm 
Parts Gopher
Offline

Posts: 61

Joined: 24th Mar 2011

Ride: Ford EF

Location: Bittern
VIC, Australia

G,day guys,

So ive nearly completed my conversion from a busted EF motor to a nice AU motor. However we went to turn the key today and had a problem. We get an initial click of the solenoid and fuel pumps but the engine doesnt start to crank over and no noise from the starter motor. This is my first conversion so could be a simple problem. we have checked the battery it is not that. We are guessing that its is the wiring. We have two wires left one of which is a red single wire with a plug that im 90% sure goes to the starter motor which we connected and the other is a red single wire cord which we are unsure of where to go. Could this rogue wire be the problem if not what could be?
Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 6:41 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

pictures would help people pick where the wires go, could you get some pics?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 6:57 pm 
Parts Gopher
Offline

Posts: 61

Joined: 24th Mar 2011

Ride: Ford EF

Location: Bittern
VIC, Australia

ill do my best... i can give you an idea of where it sits.. it comes from the intake manifold where that big bunch of wires come out of the loom. it sits around the middle cyclinders at the start we thought it went to the oil switch gauge but we found the one that went to that.. it looks like it is the male part of a pair but cannot find the female. i can get pictures tomorrow.
Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 7:02 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

I had the same issue with my XH and turned out to be a RED trigger wire for the starter, i just kept checking the wiring over and over and I did after a while find the wire as part of the loom

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 7:05 pm 
Parts Gopher
Offline

Posts: 61

Joined: 24th Mar 2011

Ride: Ford EF

Location: Bittern
VIC, Australia

jughead302 wrote:
I had the same issue with my XH and turned out to be a RED trigger wire for the starter, i just kept checking the wiring over and over and I did after a while find the wire as part of the loom


yeah ive got the REd wire goingto the starter motor.. ive changed a few starters so im pretty sure ive got the right cord going to that. just have to find out if its the other red cord thats meant to go somewhere thats causing it not to start.
Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 7:07 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

maybe if youv got a mulitmeter check if its got no voltage when ignition is in the on position, and then get some one to turn the key to start the car, if it gets power once the key is turned its the starter motor one?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 7:21 pm 
Parts Gopher
Offline

Posts: 61

Joined: 24th Mar 2011

Ride: Ford EF

Location: Bittern
VIC, Australia

cheers for the tip. My uncles got a mate whos an auto elec so his gonna bring over his wizbang machine and plug it into the car and it should hopefully tell us exactly whats wrong. but guess on what it could be are great.. means i can at least check them
Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Tue Jul 19, 2011 7:35 pm 
Parts Gopher
Offline

Posts: 61

Joined: 24th Mar 2011

Ride: Ford EF

Location: Bittern
VIC, Australia

just figured that maybe someones done the conversion and knows where that single wire REd male plug goes.
Top
 Profile  
 
 
 Post subject: Re: AU to EF Conversion Issue
Posted: Thu Jul 21, 2011 12:53 am 
Parts Gopher
Offline

Posts: 61

Joined: 24th Mar 2011

Ride: Ford EF

Location: Bittern
VIC, Australia

turns out it was that the earth from the battery wasnt onthe right place.. now just to fix a few small things and we are done
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 33 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:36 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names