Fordmods Logo

au ute studder 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: au ute studder
Posted: Sun Jun 17, 2012 9:49 pm 
Parts Gopher
Offline

Age: 29

Posts: 92

Joined: 28th Mar 2012

Ride: 94 NC II FAIRLANE

Location: grafton
NSW, Australia

Hi all i own a au ute fairly stock besides tickford snorkel, 1 inch lowering blocks, good wheels and tyres, and a few other minor changes. anyway problem is its starts fine drives fine plenty of power. but studders on initial hit of accelerator every time i drive off from a stop. have replaced leads twice coil pack once cleaned manifold changed plugs. am now lost as to what the problem is. has anyone got any ideas.


please help im about to burn it lol

cheers guys

 

_________________

If life was easy we would all be living

Top
 Profile  
 
 
 Post subject: Re: au ute studder
Posted: Mon Jun 18, 2012 12:59 pm 
Parts Gopher
Offline

Posts: 85

Joined: 13th Oct 2008

Ride: XG ute

Location: Gold Coast
QLD, Australia

It would be worth checking the voltage range on the throttle position sensor(TPS). Replace if readings are out of range.Good luck.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names