Fordmods Logo

AU washers running constant 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: AU washers running constant
Posted: Fri Jan 29, 2010 8:50 am 
Fordmods Newbie
Offline

Age: 52

Posts: 2

Joined: 29th Jan 2010

Ride: AU ute

Location: Sydney NSW
NSW, Australia

Greetings , this is my first post
The washers and wipers are running constantly on my 2000 Ute (au).
Started off being intermittent, now after two days they are running whenever the engine is.
I removed the fuse of course and then disconnected the battery and put the car through the relearn procedure hoping that would fix it. No joy.
Do I need to go to a auto electrician or is there a relatively simple fix?
Any input would be greatly appreciated.
Top
 Profile  
 
 
 Post subject: Re: AU washers running constant
Posted: Mon Feb 01, 2010 5:51 pm 
Smokin em up
Offline
User avatar

Age: 27

Posts: 236

Joined: 4th Jan 2010

Ride: el wagon

Location: garfield
VIC, Australia

sounds like your wiper switch is f**k, so its allowing that circuit constant power.
get a wiper arm from the wreckors and try it .
Top
 Profile  
 
 
 Post subject: Re: AU washers running constant
Posted: Mon Feb 01, 2010 8:16 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 2159

Joined: 15th Nov 2005

Gallery: 17 images

Ride: TS40

Location: Latrobe Valley
VIC, Australia

this shows how to pull apart the indicator and wiper assembly... hope that helps...

http://www.fordmods.com/viewtopic.php?f=53&t=65388&start=120

Cheers Cam

 

_________________

Was - 2001 AUIII Ford Falcon Forte
Genuine T2 TS50 bodykit, 18" BF Cobras, Boge and Eibach Suspension and Complete AU2 Fairmont Ghia Interior

Now - 2012 FG Mk2 Ford Falcon XR6
Swift Green,6 Speed Auto, Stock... and a Fuel Card :)

Top
 Profile  
 
 
 Post subject: Re: AU washers running constant
Posted: Tue Feb 02, 2010 9:21 am 
Fordmods Newbie
Offline

Age: 52

Posts: 2

Joined: 29th Jan 2010

Ride: AU ute

Location: Sydney NSW
NSW, Australia

Thanks for the info gentlemen,
Ive got a new one, not cheap, 160 bucks but with the kind of fiddly job it is, i dont want to put in a second hand one that could stuff up in a short amount of time.
Anyway, thanks again.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 10:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names