Fordmods Logo

AUIII IDLE PROBLEM 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: AUIII IDLE PROBLEM
Posted: Tue Mar 03, 2009 11:05 am 
Fordmods Newbie
Offline

Age: 28

Posts: 13

Joined: 2nd Mar 2009

Ride: Ford Falcon AUIII SR

Location: Blacktown
NSW, Australia

I have an auIII with 50000ks on it. Ive had it for only a few months but ever since ive had it its had a rough idle. The following has been replaced -
*Spark Plugs
*MAP Sensor
*Intake Manifold Gasket
*Oxygen Sensor
*New Genuine ECU
And I have even retuned it with a 98 octane tune using my latest x3 flash tuner.

Mechanic did say however before i flash tuned it that his scanner showed it was running rich mainly on cylinder one.
The flash tuner made a difference as now it only really does it when its cold. Ive tried different brands of fuel and mobile seems to be the best but no matter whether its 98 octane or 95 octane.

Please I need all the help I can get, this problem is really annoying and unexpected seein the car has only got 50000ks on it and only had 40000ks on it when i bought it in december. Was a grandpas car so i cant imagine it would have been thrashed.
Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Tue Mar 03, 2009 8:26 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

fuel pump? my car is doing something simialir atm it is hard to start etc and has a funny idle.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Tue Mar 03, 2009 8:32 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

is it a surging idle or a miss?

look for intake gasket failure

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Tue Mar 03, 2009 10:46 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 617

Joined: 18th Mar 2008

Gallery: 4 images

Ride: BAII XR6T

Location: Silverdale
NSW, Australia

try cleaning the throttle body, and check the TPS

 

_________________

FOR SALE BAII XR6 TURBO

Build Thread StrawbZ AU XR6 & BAII XR6T

Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Tue Mar 03, 2009 11:05 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3452

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Might want to check also the idle solenoid?
Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Wed Mar 04, 2009 9:03 am 
Fordmods Newbie
Offline

Age: 28

Posts: 13

Joined: 2nd Mar 2009

Ride: Ford Falcon AUIII SR

Location: Blacktown
NSW, Australia

thanks for all the help, will try the idle solenoid tonight. i really wanna get this thing fixed, with only 50000ks on the clock it shouldnt have anything wrong with it but maybe the sitting around did it more harm than good to.
Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Wed Mar 04, 2009 1:00 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Have you had the fuel injectors cleaned?

If not remove the vacuum hose off the top of the fuel regulator and plug it with your finger. This will raise the fuel pressure in the rail, does the idle get any better? This sometimes works to determine if your injectors are clogged.

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Wed Mar 04, 2009 2:06 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 13

Joined: 2nd Mar 2009

Ride: Ford Falcon AUIII SR

Location: Blacktown
NSW, Australia

Sorry should have mentioned the injectors have been done and then re-tested by another mechanic i know through work and all are fine but he did say bank 1 comes back a bit rich so he swapped injector 1 with 3 and didnt make any difference. So therefore it is not an injector problem. I know a lot of people have tried leads and coil but i talked to a guy from work who has been in the auto elec business for years and he said with the coil packs and leads, its a simple thing, they either work or they dont. And seeing my problem is intermittent and worst when on a cold start they are highly unlikely the culprit as electronics such as the coil get worse as they get hotter not when cold. So I am pretty stuck but im thinkin bout buying a new isc from work tonight and giving it a go but i have bad feeling its gonna be a waste of $113.
Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Thu Mar 05, 2009 4:45 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2477

Joined: 10th Mar 2007

Gallery: 27 images

Ride: 1995 EF Fairmont

Location: Auckland
New Zealand

Clean out the ISC with a bit of carby cleaner and clean the passages that run into the top of the throttlebody where the ISC sits , thats if you havent done it already, or try and get one from the wreckers if you can and see if it makes a difference.. Before you fork out the $113 for a new one

 

_________________

Money Talks, But All Mine Ever Says Is Goodbye
EF Fairmont - EFF111 Build Thread

Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Fri Mar 27, 2009 2:46 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 13

Joined: 2nd Mar 2009

Ride: Ford Falcon AUIII SR

Location: Blacktown
NSW, Australia

Hey just an update on this idle situation. Had another scan on it yesterday when my auto elec mate serviced my air con, and it came back as saying the fuel regulator had been playing up. I had a new one delivered to work and it seems to be more responsive but not completely gone, but however i was told if it has been running rich for a while, i will have to drive it a bit to clean out all the crap that will end up blowing past the 02 sensor causing more false readings. So hopefully all will be good after some running around this weekend. Bought a second hand isc off a wrecker but he gave me the el one so im gonna go back and swap it for the right one and do a reset on the computer and hopefully after all that it will be fine. It would be even better if that woman the other morning didnt run up the a*** of it, it buggered my bumper and creased the boot floor pan. Will go into panel beaters on the 14th of april and cant wait to get it back after that cause i have a dent on my bonnet and a couple of blemishes on the front bar so the guy doin my car said he will look after them to while hes got it.
Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Sat Apr 04, 2009 3:55 pm 
Fordmods Newbie
Offline

Age: 28

Posts: 13

Joined: 2nd Mar 2009

Ride: Ford Falcon AUIII SR

Location: Blacktown
NSW, Australia

Just another update, I am now completely out of ideas. I replaced the cat and coil pack this week which was everything else that could have been causing this problem and now have no idea. Re did the head gasket test and came up ok and did a leak down test with a good result as well. So all is good. And now dont know what else to do. Please, anybody, I really need help with this one.
Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Sat Apr 04, 2009 6:11 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

1niceau wrote:
Just another update, I am now completely out of ideas. I replaced the cat and coil pack this week which was everything else that could have been causing this problem and now have no idea. Re did the head gasket test and came up ok and did a leak down test with a good result as well. So all is good. And now dont know what else to do. Please, anybody, I really need help with this one.


My falcon AUII xr6 has a dodgey idle problem and i think it is idle control solenoid on my is faulty i cleaned it with carby cleaner and it ran fine but recently it is starting to almost stall the car when coming to a complete stop etc.

i will be changing to another Idle Control Solenoid tomorrow and i will post up and change.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: AUIII IDLE PROBLEM
Posted: Tue Apr 07, 2009 11:47 am 
Fordmods Newbie
Offline

Age: 28

Posts: 13

Joined: 2nd Mar 2009

Ride: Ford Falcon AUIII SR

Location: Blacktown
NSW, Australia

A bit more of an update and some more unusual behaviour. When we replaced the cat we also realised the rear muffler had developed a leak so this friday a mate and I are going to bolt up a 2.5" sports system to it, thanks to my girlfriend for picking it up. Also with the flash tuner I have I bumped up the timing and believe it or not it has helped to an extent, but im not sure why. Can anyone else shed any light on this subject. This car has rattled the brains of many mechanics who just cant figure the problem out, anyone if you have an idea please let me know.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names