Fordmods Logo

BA Misfire at idle/low revs and uses a buttload of fuel 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: BA Misfire at idle/low revs and uses a buttload of fuel
Posted: Thu Sep 27, 2012 10:01 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

Hi all, long time no see!!!

My BA has somewhat of a problem on the fuel side of things...
so the coils are new and the spark plugs are new, but lately its developed an erratic misfire at low revs...

basically on idle its rough as a dog, and up to 1800-2000rpm itll misfire about 4-8 times a second... but it i floor it/rev it heaps/both, it runs fine?

I had it on the scan tool the other day and it said the VCT solenoids were faulty.... could this be causing the problem?

any help is appreciated :)

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
 Post subject: Re: BA Misfire at idle/low revs and uses a buttload of fuel
Posted: Thu Sep 27, 2012 10:05 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1472

Joined: 11th Jan 2011

Gallery: 5 images

Ride: Vixen Red 09 FG XT

Location: Dalby
QLD, Australia

Checked fuel filter?

 

_________________

VIXEN FG XT Previous best - 14.431 @ 99.69mph with minor mods
Currently 14.235 @ 101mph same mods. Bring on the 13's!

Top
 Profile  
 
 
 Post subject: Re: BA Misfire at idle/low revs and uses a buttload of fuel
Posted: Thu Sep 27, 2012 11:25 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

intake manifold gasket leaking???

faulty vct solinoids can cause excess fuel usage...
Top
 Profile  
 
 
 Post subject: Re: BA Misfire at idle/low revs and uses a buttload of fuel
Posted: Mon Oct 01, 2012 11:43 pm 
Fordmods Newbie
Offline

Age: 38

Posts: 3

Joined: 1st Oct 2012

Ride: ba xls ute i6, ba mkii xls 3v

Location: perth
WA, Australia

Yo Alfy, have you managed to fix misfire at idle? Ive been chasing the same gremlin for about 20k now, over it bigtime! almost ready for engine swap. Bought it with 220k, idle was terrible, hunting / fluctuating and a misfire at idle like yours, trip meter was 17.1L/ per hundred. Intake manifold gasket replaced within the first week of owning it, bit of carby cleaner sprayed on the runners found vac leak no worries. D/C battery, after a tank or two of 98 ron = 16.6L/per hundred, no more idle hunting, but idle was and still is spithouse, my xf with crow cam idled better. Next was new ngk plugs, new bosch o2, new cheap coils from ebay, air filter, fuel filter and oil filter 10w30. Wow!! what a difference all that spit made, fixed... If only! Still misfire at idle. no.6 was soaked in oil, ok maybe rocker cover coil gasket not sealing, rocker off and replace that'll fix it,,,wrong! rocker cover had a crack in it from previous owner maybe getting socket extention stuck in there? (no.6 can be a pain without the right tools) therefore leaking oil around bottom of coil boot and arcing?.. Slightly better on fuel, nothing to get excited about, my xg ute done better with head gasket crook for 50k or more. still a misfire at idle, grrrrr. It has always smelt rich with cold start and still does. Next was thermostat, that got me down to about 15.9L/ per hundred,
Top
 Profile  
 
 
 Post subject: Re: BA Misfire at idle/low revs and uses a buttload of fuel
Posted: Tue Oct 02, 2012 12:31 am 
Fordmods Newbie
Offline

Age: 38

Posts: 3

Joined: 1st Oct 2012

Ride: ba xls ute i6, ba mkii xls 3v

Location: perth
WA, Australia

still running rich cold start with new thermostat, and a misfire, next was new fuel pressure regulator. Bingo!, fuel consumption down to 13.2L/ per hundred but still a spitty idle with misfire at idle. Next was reco injectors from repco, new TB gasket, made no difference at all. WOT is happydays, sometimes off the lights it pings / pinking / piston knock, lean maybe? 100% sure there is no vacuum leak, has new brake booster, new pcv valve, drowned vacuum lines and inlet manifold several times with carby clean and really wish there was a vac leak!!! I have elmscan 5 with ford enhanced diagnostics , no dtc's, fuel trims within range, coolant temp sensor works how it should
Top
 Profile  
 
 
 Post subject: Re: BA Misfire at idle/low revs and uses a buttload of fuel
Posted: Tue Oct 02, 2012 1:13 am 
Fordmods Newbie
Offline

Age: 38

Posts: 3

Joined: 1st Oct 2012

Ride: ba xls ute i6, ba mkii xls 3v

Location: perth
WA, Australia

next was dry compression test, all 240. So why misfire at idle? Checked all earths, exhaust manifold not leaking, not using coolant, wiring looms seem ok. New harmonic balancer, still has a tiny off centre wobble, crank bearing? Done sniffer test on coolant system = ok
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names