Fordmods Logo

BA xr6 running like a pig at idle 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: BA xr6 running like a pig at idle
Posted: Sat Aug 08, 2009 9:17 pm 
Getting Side Ways
Offline

Age: 30

Posts: 542

Joined: 25th Jun 2006

Ride: BA XR6 5 speed. 96 Ford Fairmont

Location: Darwin
NT, Australia

Hi guys my falcon has started to idle like a pig in the last six months or so. Its progressivly getting worse.

It wont happen on cold starts but once its warmed up it starts to hunt really badly from 1000rpm right down to 500rpm and lower it will hunt up, down, up down, up down flat out at idle for as long as the cars running .It loves to stall on start up (when warn) and if I dont keep the revs up it will continue stalling.
It seems to be really bad when you are slowing down for lights ect also. It hates heavy braking.

The engine doesnt seem to be lagging and it still sounds and runs fine otherwise but its now getting worse.

Shes got a fair few km's on her for a 2004 model (225k)

Not sure what the problem is. I'll take it into a mechanic shortly but im very curious to see if anyone knows what it might be.

Thanks guys, Nathan
Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Sat Aug 08, 2009 9:40 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

the vct solinoids might be gummed up. they put out a fix for that in a firmware update. its not too hard to clean them.

could be a vac leak?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Sat Aug 08, 2009 9:58 pm 
Getting Side Ways
Offline

Age: 30

Posts: 542

Joined: 25th Jun 2006

Ride: BA XR6 5 speed. 96 Ford Fairmont

Location: Darwin
NT, Australia

fair enough. I'll have a play around with that and see what happens.

I'm not to sure what the effects of a vacume leak are but I supose I can onl have a look and see.

Thanks mate. That gives me something to think about I supose.

Cheers, Nathan
Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Sat Aug 08, 2009 10:14 pm 
Oompa Loompa
Offline

Posts: 44

Joined: 4th Jan 2009

Ride: falcon el

Location: brisbane
QLD, Australia

Hey mate

My EL had the same problem. I took my oxygen sensor off and it was full of s**t. I just sprayed it with a whole can of degreaser, waited for it to dry up then put it back on. The car ran so much better straight away but didnt get to 100% till a day later. If you try this and it doesn't work then all i can give you is a hint when braking to stop it stalling, put it in neutral and keep the revs above 1000rpm while braking.

Im not sure if degreaser would be the best thing to use but someone on here might correct me if its not.
Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Sat Aug 08, 2009 10:20 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Leaking inlet manifold due to loose bolts.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Sat Aug 08, 2009 11:41 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

imtroidz wrote:
Hey mate

My EL had the same problem. I took my oxygen sensor off and it was full of s**t. I just sprayed it with a whole can of degreaser, waited for it to dry up then put it back on. The car ran so much better straight away but didnt get to 100% till a day later. If you try this and it doesn't work then all i can give you is a hint when braking to stop it stalling, put it in neutral and keep the revs above 1000rpm while braking.

Im not sure if degreaser would be the best thing to use but someone on here might correct me if its not.


can use carby clean but best to wack a new sensor in

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Mon Aug 10, 2009 1:25 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1798

Joined: 14th Jun 2006

Gallery: 7 images

Ride: FG 50th Anni G6E Turbo

Location: Melbourne
VIC, Australia

My BA did this.... take the thingy (hose, pipe... whatever you want to call it) off the throttle body and spray some carby cleaner up in there. Give it a really good clean. Mine has been fine ever since!
Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Mon Aug 10, 2009 6:08 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

sounds like a vacum leak, my mate had a ba with under 100,000 with a failed inlet manifold gasket, and when removed it looked like it couldve been a fail from the factory, either way it took a while to show up, and got progressively worse till it was undrivable.

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Mon Aug 10, 2009 9:07 pm 
Stock as a Rock
Offline

Age: 33

Posts: 151

Joined: 26th Jun 2005

Gallery: 12 images

Ride: BA F6 TYPHOON

Location: melbourne
VIC, Australia

Hey man, Leeking intake mannifold gasket very common i've fixed a few of them now.
Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Tue Aug 11, 2009 9:55 am 
Getting Side Ways
Offline

Age: 30

Posts: 542

Joined: 25th Jun 2006

Ride: BA XR6 5 speed. 96 Ford Fairmont

Location: Darwin
NT, Australia

Thanks for all the replys guys.

Im leaning towards a leaking in the inlett somewhere. Which would explain why my inductions noise has changed allot lately (and getting worse).

I'll have a play around right now before work and see how I go.

Thanks guys, Nathan
Top
 Profile  
 
 
 Post subject: Re: BA xr6 running like a pig at idle
Posted: Sun Sep 05, 2010 10:27 pm 
Fordmods Newbie
Offline

Posts: 1

Joined: 4th May 2010

Location: Perth
WA, Australia

Hi, did you sort this out? I have the same problems and I'm leaning toward the manifold being leaky. My Gregory's manual lists the number one reason for this problem as inlet manifold vacuum leaks. But with injected gas on my XR6T its a bit of a job so an update would be great.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:42 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names