Fordmods Logo

bad idle after taking out battery 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: bad idle after taking out battery
Posted: Sun Sep 16, 2007 7:21 pm 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

My car hasn't been driven in a while but has been started up once a week or so to let the batter charge..somehow the batter went flat yesterday so i charged it over night.

When i put the batter back into the car, and started it, the revs were around 500 and almost stalled for about 1-2 mins..

after 15mins idleing, i increased the rpm to around 2000 and slowly backed off, but the engine didn't stay at normal 600-700 but almost stalled again? wtf

I've never had this problem since i bought the car, so could it be related to changing the battery?

the car is a 94 ed fairmont i6 auto
Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 7:24 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

Drive it around for a little while and the ecu re-learn and all will be fine.

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 9:16 pm 
Smokin em up
Offline

Age: 29

Posts: 200

Joined: 7th Apr 2007

Gallery: 19 images

Ride: XR6 XH Ute

Location: Narre Warren Sth.
VIC, Australia

same happend to my ute. cause it's had a few mods couldn't stop at the lights or it would stall ,took bout a week for it to come back
Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 9:21 pm 
Getting Side Ways
Offline

Posts: 491

Joined: 19th May 2007

Ride: fairmont ED

Location: sydney
NSW, Australia

thanks guys, ill give it a try
Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 9:50 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 2159

Joined: 15th Nov 2005

Gallery: 17 images

Ride: TS40

Location: Latrobe Valley
VIC, Australia

yeah dont stress if it takes a while... mine took about a week of about an hour a day...

 

_________________

Was - 2001 AUIII Ford Falcon Forte
Genuine T2 TS50 bodykit, 18" BF Cobras, Boge and Eibach Suspension and Complete AU2 Fairmont Ghia Interior

Now - 2012 FG Mk2 Ford Falcon XR6
Swift Green,6 Speed Auto, Stock... and a Fuel Card :)

Top
 Profile  
 
 
Posted: Sun Sep 16, 2007 10:04 pm 
Smokin em up
Offline
User avatar

Age: 31

Posts: 283

Joined: 24th Aug 2005

Gallery: 7 images

Ride: XG Ute

Location: Melbourne
VIC, Australia

yep. happens everytime, as said above, the the ecu re-learn its stuff and she'll be good as new mate.

 

_________________

Its On Like Donky Kong!
Dont take life too seriously, coz ur not goana make it out of it alive!
Pain Is Tempory, Glory Is Forever.
Who Dares Wins.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names