Fordmods Logo

battery not charging??? 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: battery not charging???
Posted: Mon Aug 27, 2007 10:45 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

gday guys well tonight was first night i went out to the falcon in about a week, left the doors unlocked so opend the door. no interior light went on thinking hmmmm blown globe. flicked the key over no sterio went over one more no fuel pump no lights came on. poped the bonnet wacked the multi meter on it was at 0.5 of a volt! now when i fitted the exhaust i left radio on and started the car after it. was charging at 13.72 (f**k alt) or wat?? im confused and its about a 1 month on battery cost me 120.00 and its a centry battery so its no s**t brand name. anyone help??

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
Posted: Mon Aug 27, 2007 11:02 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 520

Joined: 23rd Dec 2005

Ride: EF Futura Wagon

Location: Toowoomba
QLD, Australia

13.7 Volts charging is about right. Generally anything from 13.6 - 14.4V is considered normal. If a battery has been completely discharged, as yours is (anything below about 11.5V is considered discharged) then a chemical rection occurs call sulfaction or some such. Anyway what this means is that a sulfide is starting to coat the lead plates in your battery which is not good.

Even though your battery is new is could be stuffed from sitting flat for a week. I have had luck getting some use out of bad batteries like this (though they are never as good as they were) by charging and getting the car started and then going on a long drive. This may just be me but I find that bumpy roads seem to help. After an hour or two the battery may hold a charge. But remeber this is a chemical reaction that has occured, so your battery is still stuffed to some extent.

cheers
Scott

 

_________________

If it doesn't fit, jam it. If that doesn't work use a hammer. - Engineers Motto

Top
 Profile  
 
 
Posted: Mon Aug 27, 2007 11:14 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 824

Joined: 10th May 2007

Ride: Xr6 Turbo

Location: Melbourne
VIC, Australia

thanks alot mate huge help. got a 2 year full warrenty on it : D hehe so when its really goes ill take it back. thanks thought shift kit was draining the battery, will do a discharge and recharge cycle got one kick a*** battery charger dad has got for the boat :D

 

_________________


Previous cars


1995 ef futura - nothing special
2003 xr6 turbo 5 -speed 307rwkw

Top
 Profile  
 
 
 Post subject: alternator
Posted: Mon Aug 27, 2007 11:47 pm 
Stock as a Rock
Offline

Age: 33

Posts: 177

Joined: 9th Nov 2004

Ride: EF FAIRMONT

Location: melbourne
VIC, Australia

not saying this is the same case as yours but when mine failed it read 13.7. tried to start next day would not start. charged up again fine for 3 days then would not start. so charged again and re-checked and read 11.7 volts. might be on the way out. also check current draw. hope this might help

 

_________________

WOLF V500, t66(ar70 compressor), rochester 550cc injectors, borgg 265l fuel pump, 48mm turbosmart gate, turbosmart plumb back bov, 600x300x100 cooler, 3 inch zorst , 3.45 lsd, xr6 head, wade 1604 cam, adjustable cam gear, K&N pod filter, on 10psi and manual convertion exedy button clutch. 285.6rwkw

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names