Fordmods Logo

BBM not working 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: BBM not working
Posted: Sun Nov 08, 2009 4:57 pm 
Parts Gopher
Offline

Age: 34

Posts: 80

Joined: 23rd Mar 2008

Location: Perth
WA, Australia

Hey all,

just wondering where the solenoid is for the bbm butterfly switch. I know they are vacuum operated and this one has plenty of vacuum getting to it as it shuts well on start up, but wont re open at the 3200 marker or anywhere up to 4000. Just wondering if its hard to get to, it seems like it may be behind the dash :( , but just wondering if anyone can shed some light on it for me

Thanks in advance
Jamin
Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Sun Nov 08, 2009 6:18 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

It is located behind the windscreen washer fluid tank, just remove the plastic tank( 2screws) and you will see it.........The switch point is at 3800rpm...

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Sun Nov 08, 2009 9:43 pm 
Parts Gopher
Offline

Age: 34

Posts: 80

Joined: 23rd Mar 2008

Location: Perth
WA, Australia

Thats awesome mate cheers for your helpful information :)

Jamin
Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Sun Nov 08, 2009 10:07 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

What are you using to trigger the BBM solenoid to open? The ECU usually controls this. You would need an EL ECU if you want it to work this way.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Sun Nov 08, 2009 10:14 pm 
Parts Gopher
Offline

Age: 34

Posts: 80

Joined: 23rd Mar 2008

Location: Perth
WA, Australia

Thanks for your post but as you'll see in my sig line i have more than just the ED (EB ED and EL) and i am just buying another EL Fairmont Ghia. Its on this one im purchasing im checking the BBM as it had a flat spot at around where the BBM should open up when i was driving it so I checked that and it didnt open.

I know these are controlled by the ECU, and it had vacuum so was just wanting to know where that solenoid was and if it was going to be a hard thing to change to get it going well again.

Cheers
Jamin
Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Mon Nov 09, 2009 8:28 am 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

No probs.

I thought you were doing a conversion and it wasn't working as expected.

All Good.

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Fri Dec 18, 2009 2:26 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

Hay i have a similar problem i have an EB with an EL engine and EL ECU with EB everthing else do i change a BBM thing to stop flat spots i have 0% take off power i changed ECU's because i camed it and was told to be4 i get the J3, i also removed the water bottle in my EBII i didnt see no solanoid there was nothing there at all

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Fri Dec 18, 2009 12:23 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ford-racer46 wrote:
Hay i have a similar problem i have an EB with an EL engine and EL ECU with EB everthing else do i change a BBM thing to stop flat spots i have 0% take off power i changed ECU's because i camed it and was told to be4 i get the J3, i also removed the water bottle in my EBII i didnt see no solanoid there was nothing there at all


ebs dont have the bbm solinoid.. you will need the solinoid+plug with the wires, vac hoses from an ef or e from the manifold to the solinoidl.. then you can fit it to the eb.. run the wires to the el ecu add the pin to the ecu plug.
and then your in buisness.......
Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Fri Dec 18, 2009 5:26 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

whats bbm stand for

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Fri Dec 18, 2009 5:31 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ford-racer46 wrote:
whats bbm stand for


broadband manifold...(fitted to ef onwards)
Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Fri Dec 18, 2009 5:37 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

your a legend thanks for ya help, i dont supose you no a thread with pics and istallation guide do you

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Fri Dec 18, 2009 10:31 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

He might know . . . .
post629134.html

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: BBM not working
Posted: Sat Dec 19, 2009 1:41 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 580

Joined: 9th Sep 2009

Ride: EF Falcon GLi

Location: ADELAIDE
SA, Australia

Ok i got the BBM and i installed it electronicly, now the vacume hoses are confusing me can someone tell me were to plug em in and will this make a difference to my cars take off power? or is it only after 3500RPM that its noticible?
By the way thanks every one whos replied and helped you guys are great!

 

_________________

Now, I've got a message for all the other drivers out there. If you smell a delicious, crispy smell after the race, it's not your tailpipe. It's just a little of Shake...and Bake!
SHAKE AND BAKE

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:36 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names