Fordmods Logo

Bcm/smartlock problems help needed on a ed. 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Bcm/smartlock problems help needed on a ed.
Posted: Wed Sep 13, 2006 4:02 pm 
Stock as a Rock
Offline

Age: 37

Posts: 117

Joined: 3rd May 2006

Location: melbourne
VIC, Australia

Hi Guys,

I have a problem with either my body control module or my smartlock.
Im looking for a auto electrian in melbournes eastern suburbs who you guys can suggest that has a good understanding of falcons if you guys could put me onto a good auto elec that would be great.Im located in glen waverley.

The problem the car has is it doesnt start sometimes and i have to tap under the handbrake for it to start and apparently the wires come loose over time and they need to be re soldierd up.Im selling the car so it needs to be fixed.

Cheers
Mark.
Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 4:37 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

Pull the BEM out and clean all the contacts and plug it back up and see if it works. If it needs a new BEM its probably worth getting a new one from the wreckers. Dont go to fraud because they wanted to charge $330.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 7:35 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

re-solder the joints in the bem if you're good. if not, send it down to an auto-elec or even just a tv repairer or something, and tell them to re-solder the connections.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 9:13 pm 
Stock as a Rock
Offline

Age: 37

Posts: 117

Joined: 3rd May 2006

Location: melbourne
VIC, Australia

smoke_rubber wrote:
re-solder the joints in the bem if you're good. if not, send it down to an auto-elec or even just a tv repairer or something, and tell them to re-solder the connections.


Thanks dude ill get the auto elec to do it do you think it has anyhing to with the smartlock or is it definatly the body control modulde?.
Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 9:23 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

smartlock runs through the bcm, its integrated with the ecu/smartlock/ignition barrel.

the easiest way to test it is to either hold the key in crank and tap the lower dash while still holding it on crank. if it starts it's the bem/bcm.
the other thing it can possibly be is the inhibitor switch.
i would get it looked at, because my old xr6 did the same thing.
once i soldered the starting circuit and smartlock circuit, it never played up.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Wed Sep 13, 2006 10:03 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

smoke_rubber wrote:
smartlock runs through the bcm, its integrated with the ecu/smartlock/ignition barrel.

the easiest way to test it is to either hold the key in crank and tap the lower dash while still holding it on crank. if it starts it's the bem/bcm.
the other thing it can possibly be is the inhibitor switch.
i would get it looked at, because my old xr6 did the same thing.
once i soldered the starting circuit and smartlock circuit, it never played up.


on ED's, smartlock is seperate from the BEM.

there is the smartlock module (red box) and the BEM (usually blue depending on series/model)

its only on EF's and later that they are in the same box, but even still they are not electrically connected.

sounds like you need a new module, i wouldn't f**k around trying to fix it, they are only $30 or so from the wreckers

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Thu Sep 14, 2006 6:33 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

oh yeh lol i thought it was ef.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names