Fordmods Logo

Big a** electrical problem 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Big a** electrical problem
Posted: Sun Jun 17, 2007 10:21 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 614

Joined: 30th Apr 2006

Location: albany
WA, Australia

when i go to start my xr6, put the ignition to start, all the lights inside go out, and the smart lock flashes, while the head lights and indicators come on, this is startin to piss me off, sometimes it will start, other times it wont, its startin to get worse, if anybody could help me out, it would be greatly appreciated

cheers

 

_________________

Slavery, gets s**t done!

Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 10:25 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 614

Joined: 30th Apr 2006

Location: albany
WA, Australia

and the "check ABS " comes on, and ye just goes nuts

 

_________________

Slavery, gets s**t done!

Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 10:25 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

check where the earth cable is connected to the block. it may need tightening.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 10:42 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 614

Joined: 30th Apr 2006

Location: albany
WA, Australia

tightened battery terminals, earth wire to the block was tight, checked all other earth wires, seems fine, good news now it the headlights dont come on and indicators dont flash, and the interior lights stay on, im pretty sure its a problem with the smart lock now, in the gregory manual, it says to leave ignition in the "on" position while it checks it, see what happens :shock:

 

_________________

Slavery, gets s**t done!

Top
 Profile  
 
 
Posted: Sun Jun 17, 2007 11:43 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

your smartlock might be f**k, i think a way to turn it off is to leave the ign in the ON position for 30 min... but not too sure about that one

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Mon Jun 18, 2007 12:19 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Im pretty sure the headlight circuit doesn't go through the bem.
2 'other' things I'd look for are

1:White terminal block and others wires under the dash (that connects dash loom to body)

2: Ignition barrel, the back of them fatigue and well will do what your first problem was.

just a suggestion!

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Jun 18, 2007 12:48 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 614

Joined: 30th Apr 2006

Location: albany
WA, Australia

yerp all fixed now, was the smartlock, left it on for 30 mins, the key is pretty worn, so i think something was up there, thanks for your quick reply alfy, the headlights dont come on anymore, but i still wonder why they did, it was high beam, if that helps at all....mystery..

 

_________________

Slavery, gets s**t done!

Top
 Profile  
 
 
Posted: Mon Jun 18, 2007 4:57 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

no worries, glad u got it fixed sorta.

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot], Rigby97 and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names