Fordmods Logo

black smoke out of exorse 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: black smoke out of exorse
Posted: Wed Dec 26, 2007 8:29 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

gday my falcons blowing black smoke out form the exorse and when the car is started you can smell petrol im thinking its running rich has any body had this problem and fixed it?

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Wed Dec 26, 2007 10:01 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

hi,have you checked the map sensor and hoses to and from ??
Top
 Profile  
 
 
Posted: Wed Dec 26, 2007 10:21 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

i will check the map sensor 2 moro not enough light atm
could it be any thing else making it run rich its blowing smoke as i start the car and when i accelerate i noticed tehre has been alot of black s**t on my exorse tip as well

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Wed Dec 26, 2007 10:39 pm 
Getting Side Ways
Offline

Posts: 539

Joined: 30th Nov 2004

Location: Melbourne
VIC, Australia

Check your O2 Sensor aswell.

there are a few threads on this topic... that are bout a year or so old might want to try a quick search
Top
 Profile  
 
 
Posted: Wed Dec 26, 2007 11:40 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

i just searched so much info came up looks liek im going to the wreckers to moro get a few ozygen sensors and map sensor see if it changes with them or gets worse

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Thu Dec 27, 2007 10:30 am 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1339

Joined: 7th Nov 2004

Gallery: 3 images

Ride: FGX G6ET

Location: Worrigee
NSW, Australia

exorse? omg...
Top
 Profile  
 
 
Posted: Thu Dec 27, 2007 1:31 pm 
Smokin em up
Offline
User avatar

Posts: 262

Joined: 5th Nov 2006

Location: wilcannia
NSW, Australia

best off buying a new oxy sensor. check that the thermostat is opening at a hot enough temperature. maybe an injector clean ? how long have you had the car ? has it done it all the time ?

 

_________________

vote for pedro ? f**k pedro, f**k him up his stupid a***hole.

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 1:50 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

i have had the car for nearly a yeah its only done 115xxx kms and it has just started maybe 3 weeks ago i have noticed

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 1:56 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Man your spelling is bad.

buy a new o2 sensor, ones from wreckers will just as likely be buggered.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Fri Dec 28, 2007 6:47 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

list of issues know to cause running rich

*o2 senor
*coolant temp sensor
*incorect timing
*cracked exhaust manifold
*injectors
*map sensor
*vacume leak(may also cause poor idle)
*stale fuel
*poor ignition spark

and probally more i cant remember but theres a start

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 6:44 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

my timing is advanced till the extent i can only run bp ultimate with out with pinging maybe thats the prob

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 8:20 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

just changed the map sensor and the o2 sensor still black smoke cumin out but they are second hand items alos my o2 sensor was very black compared to the other one i have put in

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 9:26 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

horis wrote:
list of issues know to cause running rich

*o2 senor
*coolant temp sensor
*incorect timing
*cracked exhaust manifold
*injectors
*map sensor
*vacume leak(may also cause poor idle)
*stale fuel
*poor ignition spark

and probally more i cant remember but theres a start


Fuel pressure regs can leak into the vac side too.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Sun Dec 30, 2007 4:38 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1323

Joined: 12th Nov 2006

Gallery: 9 images

Ride: 02 xls ute 347

Location: adelaide
SA, Australia

im hating this i bet ill change each thing and it will be the last thing i change whcih will make the motor run normal to get all this s**t new will cost me a fair bit i got second hand o2 sensor and map sensor and put them on but they could be buggered i dont now

 

_________________

02 series 3 AU marline ute 5speed 347 stroker

Top
 Profile  
 
 
Posted: Sun Dec 30, 2007 10:04 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 556

Joined: 10th Dec 2006

Gallery: 4 images

Ride: EAII Falcon S

Location: Brisbane
QLD, Australia

whats the condition of your oil, is it black?

 

_________________

Speed Safely! ;-)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: wobbly and 32 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names