Fordmods Logo

bloody car wont start after i degreased it grrr 

 

Page 3 of 3 [ 38 posts ] Go to page Previous  1, 2, 3

 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Mon Jun 06, 2011 8:20 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

Leaning toward bad spark... Coils are temperamental when they get a split in them and you have cold wet foggy days...

Fuel seems unlikely due to the nature of how it stopped... Just seems like a spark issue...

Checked all the plugs?

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Mon Jun 06, 2011 8:51 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

could be the coil.

OR! my EB had an issue where it'd run and then cut out. turned out the pickup inside the dizzy s**t itself. i just replaced the WHOLE dizzy

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Mon Jun 06, 2011 8:56 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

We you are right there... When the bushes wear the vane can contact the hall effect and destroy it...

Countless prossibilities... This is why I made myself my TFI-SIM tester I made and sold to various members... It diagnoses the whole ignition system in a few simple steps... If it tests ok you then start looking at fuel issues... If the PIP, TFI or coil are faulty the TFI-SIM identifies it...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Wed Jun 08, 2011 11:08 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

kristyryan7 wrote:
well replaced the ignition module it drove for about 5mins then stalled now wont start at all :evil: :x

F**ked if i now whats goin on with it

any joy yet?

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Thu Jun 09, 2011 1:00 am 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Replace the ignition coil, first thing to fry after washing the engine bay.......



cheers..........

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Thu Jun 09, 2011 8:55 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 18

Joined: 4th Jun 2011

Ride: Ford Fairmont

Location: Yea
VIC, Australia

:D :D :D :D :D WOOHOOO ALL FIXED AND RUNNIN BEAUTIFUL,, WAS THE COIL THANKS EVERYONE FOR THE HELP
Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Thu Jun 09, 2011 9:10 pm 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

kristyryan7 wrote:
:D :D :D :D :D WOOHOOO ALL FIXED AND RUNNIN BEAUTIFUL,, WAS THE COIL THANKS EVERYONE FOR THE HELP

GREAT :D :D :D

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: bloody car wont start after i degreased it grrr
Posted: Mon Aug 22, 2011 1:21 am 
Fordmods Newbie
Offline

Age: 106

Posts: 4

Joined: 10th Jul 2011

Ride: el falcon wagon

Location: melbourne
VIC, Australia

my el falcon did the same after degreesing it, coil went got a new one now. runs beautiful
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 38 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: Facebook [Bot], Google [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names