Fordmods Logo

bran new engine blowing excessive blue smoke 

 

Page 1 of 3 [ 36 posts ] Go to page 1, 2, 3  Next

 
 Post subject: bran new engine blowing excessive blue smoke
Posted: Sun Jun 27, 2010 10:57 pm 
Stock as a Rock
Offline

Age: 93

Posts: 152

Joined: 12th Jan 2010

Power: 141 rwkw

hi all, recently had a tickford i6 engine rebuilt. has balanced crank, bigger cam, valves, ported, etc. engine has done almost 2000ks since rebuild and is blowing a lot of blue smoke.
what is the cause of this and how do i fix it.

cheers mick
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Sun Jun 27, 2010 10:59 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

glazed bores?

what oil have u been running? what was your run in procedure?

I had a minor issue with glazed bores with mine, but was fixed by revving up the engine to almost red line then backing off and letting it drop to about 1500 before changing gears and doing the same thing again
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Sun Jun 27, 2010 11:15 pm 
Stock as a Rock
Offline

Age: 93

Posts: 152

Joined: 12th Jan 2010

Power: 141 rwkw

not sure what oil was put in it when it was put together. oil got changed when it went to the tuners. he put in fuchs GT plus 20-50. when i got it home i dropped that oil and put in penzoil GT 20-50. also not sure what running in procedure was used. tried the redlining trick but didnt work, its just go worse. coul it be rings or valve stem seals??
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 1:03 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Dump the oil & filter, put in Penrite "running in" oil, drive it in 4th ( manual ) let it slow down to 50kmh them flat accel to 100kmh then back down to 50 again....need to do this about 20 times.
If this hasn't eleviated it, you may need to do the "Ajax" trick.....yes it works, done it before.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 2:22 am 
Stock as a Rock
Offline

Age: 93

Posts: 152

Joined: 12th Jan 2010

Power: 141 rwkw

thanks for the advice cjh. im sure the engine builder / mechanic had some sort of running in oil in it when it first got rebuilt. since new, oil has been changed twice, i last did it last sunday. its rather black, as if it has been in there for ages, its not clear at all. what could this be? also what is the "Ajax" trick?
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 7:05 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

I'd have it back at the re builders letting him deal with it. I'd say he's screwed up somewhere, possibly putting oil rings in incorrectly.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 12:43 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

micky4433 wrote:
thanks for the advice cjh. also what is the "Ajax" trick?


This is done when the engine has been babied to much on run in.
It involes raising the idle speed to about 1,500 to 2,000 rpm, then using a teaspoon, with Ajax in it, hold it at the throttle body, and gentle tap the side of the spoon so that small sprinkles of Ajax fall into the air-stream. Then drive it loading up the engine, off and on the throttle.
I have run engines in, in about 250km......changed the oil & filter, then driven normal, no babying it either, and change the oil & filter at the 750km mark ( 500 on top of the 250 ).
If you baby it, the rings won't seat, and risk having a lip form too low in the bore.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 8:48 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

Deff wrote:
I'd have it back at the re builders letting him deal with it. I'd say he's screwed up somewhere, possibly putting oil rings in incorrectly.



It's near on impossible to fit the oil rings incorrectly.

More then likely it has glazed bores, which is not the fault of the builder.


with out the OP giving enough detail, it's hard to say what has caused.
But the two thing that first come to mind are
1: was not run in correctly IE: it was babied and not loaded enough.
2: it wasn't driven long enough with proper running in oil.

With a roller cam engine like the 4L it should not be run long in the workshop. it should be started checked for leaks and the timing set as soon as possible, then get it out on the road and do what CJH said, 4th gear 50km/h to 100km/h over and over and over and over and over. never using the brakes to slow. just 4th gear flat the floor up to 100km/h then coast back to 50 and repeat.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 9:07 pm 
Stock as a Rock
Offline

Age: 93

Posts: 152

Joined: 12th Jan 2010

Power: 141 rwkw

the engine builder was the one who ran it in, then it went to his mates joint for a chip change / tune. the lane is off to the engine builders at weeks end to get pulled down and see what the cause of this blue smoke is, then a retune.
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 9:08 pm 
Stock as a Rock
Offline

Age: 93

Posts: 152

Joined: 12th Jan 2010

Power: 141 rwkw

how many k's should it be driven with the running in oil in it?
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 9:36 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

micky4433 wrote:
how many k's should it be driven with the running in oil in it?


I go about 500km,


If it's got glazed bores i wouldn't be expecting to much help from the engine builder.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 10:27 pm 
Getting Side Ways
Offline

Posts: 2410

Joined: 4th Sep 2006

Location: Sydney
NSW, Australia

5000kms with running in oil and vacume helps bed in rings nice so reving up high rpm then backing off and let the car in same gear go back to cruise speed and do it again. Also heavy weight and hills also help bed rings in.

I thought all engine builders would sit there customer down and tell them how to bed in the engine so issue like this dont pop up.

 

_________________

Wanted Either Capri/Cortina/XY/XW/XR/XT with tough V8 stroker engine, auto, 9inch, upgraded brakes etc[/SIZE][/size][/color]

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Mon Jun 28, 2010 10:33 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

MICKYYYY wrote:
5000kms with running in oil and vacume helps bed in rings nice so reving up high rpm then backing off and let the car in same gear go back to cruise speed and do it again. Also heavy weight and hills also help bed rings in.

I thought all engine builders would sit there customer down and tell them how to bed in the engine so issue like this dont pop up.



I do every time. right down the brands of oil and filters. I also ask they return the first two filter to me so i can cut them open and inspect the contents.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Tue Jun 29, 2010 1:04 am 
Stock as a Rock
Offline

Age: 93

Posts: 152

Joined: 12th Jan 2010

Power: 141 rwkw

as the engine builder & the tuner ran the car in, im unsure of how long the running in oil stayed in the engine for. have been in touch with engine builder and he has been good about this problem. yet another 600k trip to brisbane to have the engine pulled down & problem seeked out & fixed, then another tune. all on the house which is great. hopefully by pulling the engine down, it will reveal the exact reasons why this has happened.
thanks for the advice / comments

cheers mick
Top
 Profile  
 
 
 Post subject: Re: bran new engine blowing excessive blue smoke
Posted: Tue Jun 29, 2010 7:33 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

Sorry for hijack but I'll be running in an engine soon but via a auto, whats the deal here? Drive around with alot of weight in it?

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 36 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: Google Adsense [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names