Fordmods Logo

Cam anomaly 

 

Page 1 of 2 [ 25 posts ] Go to page 1, 2  Next

 
 Post subject: Cam anomaly
Posted: Tue Jul 04, 2006 11:11 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

can somebody explain to me why this is happening...
i have taken a cam out of an ed which pulled 136rwkw and idled perfect, i put this same cam into an el xr6 and cant get more than 120rwkw out of it and it idles crap, i have an adjustable cam gear and have played with the timing, both cars have the same mods, exhaust, intake, filter...
cam is a stage 3... what should i be pulling with a stage 3 in an el xr6 with those mods?

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 11:50 am 
Getting Side Ways
Offline

Posts: 416

Joined: 7th Apr 2006

Ride: ea falcon

Location: melbourne
VIC, Australia

Only i can think of is drivetrain loss ie diffrent trans, diff ratio so on or incorrect installation/idle/timing adjustments. Original dyno for ed was a bit of a wank, you should be gettin more than 136rwkw in the ed.

My ea has stage 2 crow runs rich as and is about 130-140rwkw without extractors.

 

_________________

EB XR6 project almost complete!

Soon on road with pics!

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 12:18 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

the cam was installed by a mechanic that knows his stuff, we have played with different cam and spark timigs, i doubt that its a drive train loss though, i have a 3.45 lsd and dont think it has any problems.
maybe something to do with the inlet manifold? what other differences between the models could cause it?
im curious to know what figures other people have pulled in their el's with a cam/exhaust/intake mods only? no chip/ecu mods

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 12:33 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

The rough idle is telling you the ECU isnt happy. Are you sure the ed didnt have a unichip or chiptorque tucked away?

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 12:56 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

def no chip, approx what figures should i be seeing at the wheels? i know there a variables, but id like to see what other peoples el's have pulled? cos i was expecting a good 135rwkw...
i can get close to that mark if the timing is advanced to the limit but its no where near drivable cos it stalls at every opportunity, its only drivable when i retard it and power comes down to 120rwkw at that point...

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 1:31 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

maybe there is something wrong with your ECU ?
just a thought.

 

_________________

BOOSTED

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 1:36 pm 
Fordmods Addict
Offline
User avatar

Age: 31

Posts: 7958

Joined: 1st Jun 2005

Gallery: 13 images

Ride: Falcon

Power: 237 rwkw

Location: Melbourne
VIC, Australia

You say 'stage 3' cam and ask what power you should be getting, but whos 'stage 3' is it?
Both ED and EL run on the same dyno?
Auto/manual?
Perhaps the problem is unrelated to the cam itself?
A vacuum hose knocked loose during the install, or something along those lines?

 

_________________

ED XR8 Sprint - S-Trim, V500, 249rwkw
BF MKII F6 Tornado - 237rwkw

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 1:43 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

yeah done on same dyno by same guy, ed was auto, el is manual.
vacuum lines all in tact, nothing is loose...
this has me stumped...
before the cam install i had 127rwkw and idled smooth as, so i dont think my ecu is stuffed

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 1:46 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

What cam is it???

Some Crow cams, for example, are only suited to EA -> ED. But there are EF/EL versions that wont work in EA -> ED.
Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 9:03 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 325

Joined: 15th Apr 2006

Ride: F350, EF2 Ghia, XC & Corty

Power: 218 rwkw

Location: Wangaratta
VIC, Australia

your el isn't a hybrid is it?
If it is, try running ED-EF rocker gear

 

_________________

13.28@103.73mph

Top
 Profile  
 
 
Posted: Tue Jul 04, 2006 9:32 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 1

Joined: 7th Jun 2006

Ride: Falcon

Location: beenleigh
QLD, Australia

hi giys just a quick thought, have you checked your compression levels on both engines? also gear ratios through auto and manual are quite different the auto is also pushing a torque/stall convertor. and do both engines run the same fan ie electrical/clutch-mechanical. just some quick thoughts.
Top
 Profile  
 
 
Posted: Wed Jul 05, 2006 2:17 am 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

balizticbobo wrote:
your el isn't a hybrid is it?
If it is, try running ED-EF rocker gear


could be onto something there.. if it is.. the E series cams are definetly not suited... you will need an AU cam.
Top
 Profile  
 
 
Posted: Wed Jul 05, 2006 2:20 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1037

Joined: 5th Nov 2004

Gallery: 1 images

Ride: V8 T5 Fairmont & BA XR6T

Location: Sydney
NSW, Australia

its most likely that the auto would have been run in 2nd where as the manual will be run in 4th, being so, the available torque in both gears is going to be different, hence giving you a different KW reading. What speeds do each produce thier peak KW readings at?

 

_________________

Dima, Mitch & Jay's RPD

Top
 Profile  
 
 
Posted: Thu Jul 06, 2006 9:57 am 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 400

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EA

Location: kirra
QLD, Australia

what type of cam is it,as far as i know ed cams won't work in ef or el's.

find a cam suited to the ef and see how it goes.

 

_________________

NO ONE DIES A VIRGIN AS LIFE SCREWS US ALL

Top
 Profile  
 
 
Posted: Thu Jul 06, 2006 10:17 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1442

Joined: 26th Apr 2006

Gallery: 6 images

Ride: 97 EL XR6

Power: 162 rwkw

Location: liverpool
NSW, Australia

yeah i know that now, but do u know why that is? what makes it not work at the same level as the earlier e series?

 

_________________

07 BF MKII XR6T
310rwkw @ 13psi - Tuned By CMS

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 25 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names