Fordmods Logo

CAM - Engine noise problems 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: CAM - Engine noise problems
Posted: Sun Jan 24, 2010 11:12 am 
Parts Gopher
Offline

Age: 39

Posts: 97

Joined: 29th Jan 2006

Gallery: 6 images

Ride: EBII

Location: Brisbane
QLD, Australia

OK To make a long story short, the car was working fine no probs no noise.

New CAM installed, nothing special just mid range power, but now when the car is started it's a little harder to start and doesnt like sitting below 1500 rpm, it's like it wants to stall when its sitting below 500rpm and the rockers are making heaps of noise up to 1500 rpm.

Anyone got any ideas?

 

_________________

EB II
Genie Headers, Redback 2,1/2 exhaust. BA XR8 Intake.

Top
 Profile  
 
 
 Post subject: Re: CAM - Engine noise problems
Posted: Sun Jan 24, 2010 12:12 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Is it a regrind and need extra shims?

 

_________________

Member Number 8804
Image

Top
 Profile  
 
 
 Post subject: Re: CAM - Engine noise problems
Posted: Sun Jan 24, 2010 12:32 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2477

Joined: 10th Mar 2007

Gallery: 27 images

Ride: 1995 EF Fairmont

Location: Auckland
New Zealand

Might have excessive clearances which could be causing the rocker gear noise. Like what MadMatt is referring to, if it's a regrind it will need to be shimmed according to how much was ground off the cam.

The idling issues could be the ECU relearning things. Mine went through similar symptoms on the first few starts after a cam change.

 

_________________

Money Talks, But All Mine Ever Says Is Goodbye
EF Fairmont - EFF111 Build Thread

Top
 Profile  
 
 
 Post subject: Re: CAM - Engine noise problems
Posted: Sun Jan 31, 2010 9:25 am 
Parts Gopher
Offline

Age: 39

Posts: 97

Joined: 29th Jan 2006

Gallery: 6 images

Ride: EBII

Location: Brisbane
QLD, Australia

All working good now, cam gear wasn't tight the loctite didn't take so got some new stuff on and working like a trooper

 

_________________

EB II
Genie Headers, Redback 2,1/2 exhaust. BA XR8 Intake.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names