Fordmods Logo

Can anyone diagnose my problem?? 

 

Page 2 of 4 [ 48 posts ] Go to page Previous  1, 2, 3, 4  Next

 
Posted: Fri Sep 16, 2005 10:20 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

We have managed to get the car idling smoothly.

Whilst the car is running, we pulled off each injector and the revs decrease, we pulled off injector 5 and the revs stayed the same.. so im guessing its running on 5.

Driving the car, its slow, it backfires and misses, and uses lots of fuel. Took the plugs out when we got back and they werent wet, but where fairly white coloured...Running too lean i guess...

IT's fuel pressure is normal and the compression is fine.

It has new plugs, leads, distributor... which where installed about a month ago..

HELP :(
Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 11:43 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1680

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 220kw 1600 Datto

Location: Scaaabz
WA, Australia

so cyl 5 isnt squirting or not sparking?

find that out and go form there

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 12:58 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

well hows this johno,
the car is getting strong spark AND an injector pulse... :S
Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 1:00 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

and surely, if its running on 5 it shouldnt back fire should it??

could it be my fuel pressure reg? im gonna see if i can borrow paulis today and swap it over..

running out of ideas :(
Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 6:28 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

sounds like a crook injector to me also.
either that or the lead/plug is rooted.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 7:33 pm 
Getting Side Ways
Offline

Age: 50

Posts: 912

Joined: 22nd Mar 2005

Gallery: 1 images

Location: FNQ
QLD, Australia

Just to cover your a*** you should pop the rocker cover off and have a VERY good look at the cam gear - specifically make sure the pin in the gear hasn't sheared thus allowing it to shift - and in general make sure the gear isn't sloppy on the end of the cam - ie. bolt loose or in the process of braking. I know you've found that bizzo with no. 5 injector but I'd still take a look at that cam gear as a radical shift in cam timing might well manifest itself first with the intake of one cylinder (ie. your #5) not opening enough to run properly.

 

_________________

96 EF Auto GLi - Bilstein Shocks - Adjustable Front sway bar - JMM Cam - TI Perf J3 - TCI 2500/3000 stall converter. 2015 Jeep Cherokee Trailhawk.

Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 7:58 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

eed-250 wrote:
We have managed to get the car idling smoothly.

Whilst the car is running, we pulled off each injector and the revs decrease, we pulled off injector 5 and the revs stayed the same.. so im guessing its running on 5.

Driving the car, its slow, it backfires and misses, and uses lots of fuel. Took the plugs out when we got back and they werent wet, but where fairly white coloured...Running too lean i guess...

IT's fuel pressure is normal and the compression is fine.

It has new plugs, leads, distributor... which where installed about a month ago..

HELP :(


Swap the injectors around and see if the problem moves to another cylinder.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sat Sep 17, 2005 10:07 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1680

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 220kw 1600 Datto

Location: Scaaabz
WA, Australia

yeh, well if you have fuel+air+spark+compression it should be fine.

so you have air+spark+fuel, check the compression

could be a prob with the rocker gear/valves or maby something wrong with the cam

but you said it was happernin with the old cam too???

Man, i dunno

ill have more of a think

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 2:20 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Apparently he has checked compression

Quote:
We got spark, pulse and compression in number 5

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 3:43 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

um we did swap the injectors around to no avail.

all the plugs are burning white too. guessing its running to lean :S
Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 7:28 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

eed-250 wrote:

Whilst the car is running, we pulled off each injector and the revs decrease, we pulled off injector 5 and the revs stayed the same.. so im guessing its running on 5.


HELP :(


yeah ok, today the revs are droopping fine on cyl 5, but now cyl 6 isnt dropping revs when we pull the spark plug off..

what the f**k is happening??!@?!
Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 7:32 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

you are better off explaining exactly what you've replaced/tested and then we can all make a better guess at what the problem could be.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 8:38 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

eed-250 wrote:
eed-250 wrote:

Whilst the car is running, we pulled off each injector and the revs decrease, we pulled off injector 5 and the revs stayed the same.. so im guessing its running on 5.


HELP :(


yeah ok, today the revs are droopping fine on cyl 5, but now cyl 6 isnt dropping revs when we pull the spark plug off..

what the f**k is happening??!@?!


Has this happened after you swapped the injectors around? Is it possible that the #5 injector is now at #6?

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 10:50 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

madmax wrote:
eed-250 wrote:
eed-250 wrote:

Whilst the car is running, we pulled off each injector and the revs decrease, we pulled off injector 5 and the revs stayed the same.. so im guessing its running on 5.


HELP :(


yeah ok, today the revs are droopping fine on cyl 5, but now cyl 6 isnt dropping revs when we pull the spark plug off..

what the f**k is happening??!@?!


Has this happened after you swapped the injectors around? Is it possible that the #5 injector is now at #6?


Nope.
We swapped the injectors before we figured it out it was missing on one cylinder...
then we discovored number 5 was missing, so we thought the number 5 injector was crook, so we swapped it around and number 5 was still missing.
That was 3 days ago, today we got a chance to look at it again and its now missing on number 6..

f**k KNOWS?? Is it electrical? i got no idea. WE got a pulse on that cylinder and a spark and compression.

We swapped over fuel regs to see if that was the problem and taht didnt do anything. We also checked the fuel lines and they where ok?!?! :(

this car is depressing me :(
Top
 Profile  
 
 
Posted: Sun Sep 18, 2005 10:52 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

it isn't coilpack is it?

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 4  [ 48 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: Google [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:51 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names