Fordmods Logo

Can anyone diagnose my problem?? 

 

Page 1 of 4 [ 48 posts ] Go to page 1, 2, 3, 4  Next

 
 Post subject: Can anyone diagnose my problem??
Posted: Sat Sep 10, 2005 7:35 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

ok ok

wherre do i start.

Car was running fine (except the fact the dizzy needed replacing because the hall effect sensor was f**k), car was in a smash, car goes into panel shop and comes out 4 weeks later. Car hasnt been started for 4 weeks.

When the car came out of the panel shop we put a new dizzy in and new manual ECU and ever since the car has had a slight very occasioanl miss and using lots of fuel and lost a TAD of power, but apart from that running fine.

The other day fast_futura come over and borrowed one of my map sensors, so i put my old sensor back on. THe next day i drove to work and the car was missing a bit down low, but high in the rev range it was fine.
When work was over i started the car and it was missing and f@rt and backfiring like anything. It had no power and woudlnt idle.
We looked and found the Map sensor vacuum hose was f**k so we replaced it to no avail..

The car is blowing flames and backfiring?

Today we took off the cat(we thought it was a blocked cat) and now the car isnt starting at all. It just turns over but doenst fire.

The car IS getting spark, so im thinking, is my fuel pump f**k?
What is causing it not to fire? and why was it running so rough? are these symptoms of a fuel pump?
Top
 Profile  
 
 
Posted: Sat Sep 10, 2005 8:28 pm 
Parts Gopher
Offline

Age: 45

Posts: 54

Joined: 17th Aug 2005

Ride: ef

Location: melbourne
VIC, Australia

Hi mate.

It just sounds like that you have a severe electrical problem.

I would first start to look at rotor and cap, followed by a spark gap jump test.

Spark plugs and particularly if one is misfiring, and last of all the ht leads.


If that doesnt bring you any joy, the only real possibility would be ignition timing.
Top
 Profile  
 
 
Posted: Sat Sep 10, 2005 10:03 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

id be checkin your leads and firing order
Top
 Profile  
 
 
Posted: Sat Sep 10, 2005 10:05 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

its not the timing though! the timing was perfect, the fact it was using lots of fuel would of been because of the leaks in the vacum hose!!!

plugs and leads and cap and rotor and tfi and dizzy there all new!!

We tried retiming it but its still running rough?

What are the symptoms of a f**k fuel pump???
Top
 Profile  
 
 
Posted: Sat Sep 10, 2005 10:41 pm 
Parts Gopher
Offline

Age: 30

Posts: 95

Joined: 8th Apr 2005

Location: perth
WA, Australia

to me it sounds like your firing order, had similar sounding problem with a little barina i have. i think on the under side of bonnet it has a tuning specs. cant remember most cars do. but yeah have a look at your firing order.
Top
 Profile  
 
 
Posted: Sat Sep 10, 2005 10:42 pm 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

well if its f**k then u have no fule. if it was playing up it wouldnt cause it to back fire miss ect, a fule pump usually either runs or doesnt, they dont normally only supply half fule pressure, check what pressure is at ur fuel rail.
Top
 Profile  
 
 
Posted: Sun Sep 11, 2005 11:35 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

firing order for a six is 153624,,for a four it normally 1324,,but i have seen 1423,,and the rotor going anti clock wise..

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Sep 11, 2005 11:06 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

how can the firing order all of a sudden change?
thats the part i dont understand!!

THe day before it was fine.
On the way to work it was missing slightly
on the way home from work as soon as i started it, it was f**k.
We adjusted the timing to no avail!!

:(
Top
 Profile  
 
 
Posted: Sun Sep 11, 2005 11:28 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

the firing order cant change but parts do malfunction even new ones

the firing order solution was intended to suggest that the leads are connected in the correct sequence and position on the dizzy cap and to correct cylinder spark plug

have u disconected each plug lead in turn and connected it to a dummy spark plug to see if it produces a nice strong spark and if it makes any difference to running - if no difference and strong spark maybe you have lost compression in that cylinder or burnt valve

Last edited by tiny56 on Sun Sep 11, 2005 11:42 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sun Sep 11, 2005 11:38 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

almost sounds like a coil.
mine stuffed up while driving, it dropped off at least 2 cylinders, but at idle you couldn't notice.
lucky it was while i was on my way to dyno the car.

is the fuel pressure regulator ok?
injectors?

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Mon Sep 12, 2005 2:31 am 
Stock as a Rock
Offline
User avatar

Age: 33

Posts: 113

Joined: 5th Nov 2004

Gallery: 8 images

Ride: Futura

Location: Perth
WA, Australia

im still having the same issues with my car, idles ok now, but as soon as i increase revs or put load on car it dies in the a**, and revs drop.

ive checked and reset valve timing and dizzy timning, replaced battery and fuel pump.

only thing havent tried yet is coil and TFI module and perhaps the new head gasket i put in is broken. (cos seems to be lacking pressure in coolant hoses when hot, and plenty of moisture spitting out the exhaust)

any more ideas, ?

 

_________________

94 ED Futura, 5spd, RPM clutch,3.27 LSD, PH4480 pacemakers, 2.5'' Supercat, STG 2 Wade1004-112 advanced16degrees, XH intake K&N panel,pedders superlows, Expursuit puter. clearindicators, volvoTT thermofan
15.3@146kph
Alpine deck,splits,rears, clarion amp P1Crossfire subboofa, tint

Top
 Profile  
 
 
Posted: Mon Sep 12, 2005 2:43 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1680

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 220kw 1600 Datto

Location: Scaaabz
WA, Australia

man, i been thinkin about it, i reccon you got the ignition out by a tooth, if it isnt that you must have the cam dialed in worng.

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Sep 15, 2005 10:30 pm 
Getting Side Ways
Offline

Posts: 1687

Joined: 5th Nov 2004

Gallery: 5 images

Ride: 1994 ED Ricer

Location: Perth
WA, Australia

the timing is fine.
we discovoursed that its running on 5cylinders now.

Still tryying to figure out if the injectors where leaking or not.

We got spark, pulse and compression in number 5 but everytime we pull off the lead or the injector, the car maintains revs. It hardly even idles..


Anyone got any ideas?
Top
 Profile  
 
 
Posted: Fri Sep 16, 2005 12:22 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1680

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 220kw 1600 Datto

Location: Scaaabz
WA, Australia

nah, i ment rob prob :p

did you try the other injectors?

you sure you got the rite cylinder?

Does the injector pulse?
could be a faulty wire to injector?

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Sep 16, 2005 2:36 pm 
Stock as a Rock
Offline

Posts: 197

Joined: 8th Nov 2004

Ride: FG-XR6 EL EA '24 Dodge

Location: Tamworth
NSW, Australia

Water out exhaust + missfiring = head gasket fooked

 

_________________

As Sigfried once said "Nein Nein Ninty Nine"

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 4  [ 48 posts ]  Go to page 1, 2, 3, 4  Next

Who is online

Users browsing this forum: Google Adsense [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:34 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names