Fordmods Logo

Can AnyOne Help Me pLease 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: Can AnyOne Help Me pLease
Posted: Mon Nov 20, 2006 8:17 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

I recently got my au s2 on duel fuel (gas) the first problem is on gas acelerating its very jolty like go stop go stop all the time iv changed the plugs , leads and fixed any air leeks and its still there it s@iting me up the wall and iv even had a gas tune up and its still there . ok second problem is on petrol on take off its very slugish till it gets to about 30 km and then it takes off like a shi@ out of a shanghi i changed the fuel filter and now im out of ideas what could it be tryed octane fuel , still there and im sick of it if theres anyone out there that can help please reply to this forum thanks
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 8:27 pm 
Smokin em up
Offline
User avatar

Age: 43

Posts: 212

Joined: 5th Nov 2006

Gallery: 8 images

Ride: 93 ED

Location: WAGGA WAGGA
NSW, Australia

What is the temp gauge reading. Is your thermstat working properly.
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

as i mentioned in your other post, have you checked to make sure the butterfly on your BBM is working properly.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
 Post subject: yeah
Posted: Mon Nov 20, 2006 8:30 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

my temp is fine its nothing over half but somtimes whn i stop after a drive my temp gage reads normal and the radiator top up is boiling but not tomuch water comes out the overflow hose
Top
 Profile  
 
 
 Post subject: whats that
Posted: Mon Nov 20, 2006 8:31 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

whats the bbm ? is that the throtel body ???
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 8:41 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

bbm stands for broadband manifold. Its your intake manifold. It has a butterfly which changes the length of flow at about 3000rpm to give more power. However, when the car is off, its set at the high rpm position until it gets power so if its not hooked up correctly, you will be lacking power below 3000 rpm. To check it, Get someone to start your car whilst your looking at the bbm butterfly and see if it changes position when the car is started.

Image

Image

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
 Post subject: hye
Posted: Mon Nov 20, 2006 8:45 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

so is the buterfly visabul form the out side on the manafold
Top
 Profile  
 
 
 Post subject: so
Posted: Mon Nov 20, 2006 8:48 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

so how do u know if it works proply what should it do
Top
 Profile  
 
 
 Post subject: ok it dident move when it was reved what can i do
Posted: Mon Nov 20, 2006 8:56 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

it dident move when it was reved how do i fix it but it did move when the car started please how do i fix your a fing leadgend
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 8:57 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

well, technically the butterfly is an internal device however is connected to a visible lever which you can see move an either move with you hand (looks like a throttle lever a bit).

I quickly got some photos from my car just then to show you, sorry about the darkness as night has arrived.

Here is a far away shot so you can see where it is located:

Image


And here is the position of it when the car is started (I've pushed the lever down with my finger.
Image

Here is a shot with the position its in with the engine off.

Image

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 9:00 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

please tell me i can fix it now please this has been giving me the absoult sh*ts your a top block not many people help others like that cheers mate
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 9:06 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

np, plenty more helpful people here, they will help you from here as I'm not 100% sure on what the problem is. Check that the solenoid is hooked up to the PCM?? i think (like in my pic). It should run to a box to the right of that.

Don't worry, you'll have your answer soon enough.

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 9:09 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

whats the solinod and where abouts dose it go to
Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 9:31 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4849

Joined: 19th Feb 2005

Gallery: 1 images

Ride: BA Falcon Suzy Across

Power: 178 rwkw

Location: melbourne
VIC, Australia

Image

 

_________________

178.3 rwkw
15.1@96 mph
Now with 3.9 shrooms

Top
 Profile  
 
 
Posted: Mon Nov 20, 2006 9:57 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 18

Joined: 19th Nov 2006

Ride: Au

Location: melbourne
VIC, Australia

its diffent on the au s mine go \se to the back of the windo wash resevor to a little thing there it sucks air when i diconect it the buterfly opens up in the positon its like when the motors turnd off i took it fo a quick spin and i think it has resolved the jolting problem on gas but it has made little to no diffrence to the take off on petrol so back to squre one
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names