Fordmods Logo

can i hotwire my fuel pump via the relay? 99 ute wont start! 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: can i hotwire my fuel pump via the relay? 99 ute wont start!
Posted: Sun Nov 18, 2012 12:12 am 
Fordmods Newbie
Offline
User avatar

Posts: 4

Joined: 17th Nov 2012

Ride: xh ute & SC3.8 v6 transit

Location: port macquarie
NSW, Australia

hi guys.
just scored a non running 99 ute. (think its an xg but it says au commercial on the compliance plate).

it has plenty of spark but the fuel guage is reading full with 1/4 tank in it.
after about 20 secs the guage drops to empty again.
i cant hear the fuel pump winding over when i turn the ign on.
ive checked all the fuses and swapped relays around but nothings happening.

its a dual fuel so its a b**ch to get to the fuel pump as space is limited.
(wont start on gas either but last owner reckons you have to start it on petrol then switch it over).

I would just be happy to have it running on petrol at the moment...

so can i connect a wire from the battery to the fuel pump solenoid to hotwire the pump? ive taken one line off the fuel filter and nothings coming out of there either.
(also the car has been sitting for about 3 months without fuel in it from the last owner)

hope someone can help out here...
Top
 Profile  
 
 
 Post subject: Re: can i hotwire my fuel pump via the relay? 99 ute wont start!
Posted: Sun Nov 18, 2012 7:25 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Replace the pump, sounds like it is stuffed.
Top
 Profile  
 
 
 Post subject: Re: can i hotwire my fuel pump via the relay? 99 ute wont start!
Posted: Sun Nov 18, 2012 8:43 am 
Fordmods Newbie
Offline
User avatar

Posts: 4

Joined: 17th Nov 2012

Ride: xh ute & SC3.8 v6 transit

Location: port macquarie
NSW, Australia

yeah thats what i was thinking, the pump. i have another one of these im wrecking so ill pull the working pump out of it and buy some extra tools (long extension bar etc) so i can get to the tanks mount bolts. may have to drop the tailshaft if i cant reach the sender as its so tight in there. i was also thinking the BEM as the interior light is stuck on but ill eliminate the fuel pump first...

ill post the outcome later.
thanks for the advice guys!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google Adsense [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names