Fordmods Logo

can some one help me 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: can some one help me
Posted: Fri Jul 31, 2009 6:46 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 31st Jul 2009

Ride: ef gli with xr6 tickford motor

Location: canberra
ACT, Australia

hey people ive got a 96 ef falcon with a worked xr6 motor in it i seem to be losing oil and cant find out where its goin its got no leaks at all and its not blowing smoke from the exhaust the car runs fine and theres no ticking noises when its low on oil wich is odd any help would muchly be appreciated thank you

 

_________________

Do a skid - i will
If in doubt, drift her out!!
Stear from tha rear!!
Less traction, more action!!
Keep on drifting till tyres are missing!
Simply sidways!!

Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Fri Jul 31, 2009 7:17 pm 
Tyre Shredder
Offline
User avatar

Age: 30

Posts: 300

Joined: 22nd Jun 2009

Ride: 98 EL Fairmont GHIA

Location: Wellington
New Zealand

not the main big end seal? the one where flywheel bolts on, be bit hard to see this if motors in car

 

_________________

98 Fairmont Ghia, T5, 6 Puk Clutch, Extractors, 2.5" Exhaust System, J3 Chip, Dobi Superlows, 17's, B&M Line-Loc.

Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Fri Jul 31, 2009 7:19 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 31st Jul 2009

Ride: ef gli with xr6 tickford motor

Location: canberra
ACT, Australia

theres no oil any where around the bell housing or any where on the car to be honest i just cant seem to figure it out

 

_________________

Do a skid - i will
If in doubt, drift her out!!
Stear from tha rear!!
Less traction, more action!!
Keep on drifting till tyres are missing!
Simply sidways!!

Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Fri Jul 31, 2009 7:20 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

sump plug *i don't know,,,,

how is it losing oil, on the ground or just seems to be using it via engine running.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Fri Jul 31, 2009 7:21 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 31st Jul 2009

Ride: ef gli with xr6 tickford motor

Location: canberra
ACT, Australia

just by engine running no oil any where

 

_________________

Do a skid - i will
If in doubt, drift her out!!
Stear from tha rear!!
Less traction, more action!!
Keep on drifting till tyres are missing!
Simply sidways!!

Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Fri Jul 31, 2009 7:46 pm 
Stock as a Rock
Offline

Age: 47

Posts: 123

Joined: 22nd Jul 2009

Ride: Falcon ED

Location: Cairns
QLD, Australia

Observe the exhaust on start up, smoky might be rings or something.
Observe colour of exhaust pipe inside, maybe should be dark grey.
Put hand in front of exhaust outlet for a few seconds, shouldnt be any deposits.
Check water in radiator is not bubbling or has oil in it, check oil is not creamy (head gasket).
check cat converter hasnt got oil stains on it, no smoking when engine stops, no clutch slipping (manual)- rear oil seal.
If its auto with dodgy rear seal, I think it will drip out the bellhousing (maybe have a look behind cover plate?).
All older cars I've owned use a bit of oil, less than a litre per month I wouldnt worry about, more than that I'd use cheap crappy oil.
Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Fri Jul 31, 2009 8:10 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 31st Jul 2009

Ride: ef gli with xr6 tickford motor

Location: canberra
ACT, Australia

just by engine running no oil any where

 

_________________

Do a skid - i will
If in doubt, drift her out!!
Stear from tha rear!!
Less traction, more action!!
Keep on drifting till tyres are missing!
Simply sidways!!

Top
 Profile  
 
 
 Post subject: Re: can some one help me
Posted: Sat Aug 01, 2009 12:25 am 
Stock as a Rock
Offline

Age: 47

Posts: 123

Joined: 22nd Jul 2009

Ride: Falcon ED

Location: Cairns
QLD, Australia

Can you get a mate to drive behind you, see if there's a cloud of smoke, or smell of burning oil when you give it some?
Through the motor is much more hassle than a leak, and generally less likely.
Oil has to be going somewhere, through the motor it must create smoke and smell, leaking leaves a puddle on the driveway.
How much roughly does it use? could that be about right for a motor of that age?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: tidy au and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:58 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names