Fordmods Logo

Car cranked, didn't start, works fine now, what to look for? 

 

Page 1 of 2 [ 20 posts ] Go to page 1, 2  Next

 
 Post subject: Car cranked, didn't start, works fine now, what to look for?
Posted: Sun Feb 20, 2011 2:16 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

As said, got in thismorning & the thing cranked like a champ but didn't catch. pump primed fine. Cranked 5 or 6 times with no success for about 5-10 seconds a go.

had a look in the bay, couldnt see any vac lines or wiring loose. after about 5 mins i gave it another go & it fired straight up. hasn't caused an issue in the 5 times I started it after that.

Any ideas what I should look at to make sure it doesnt do it again?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Sun Feb 20, 2011 5:03 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

I say coil. I've had that happen to me until it just died.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed Apr 27, 2011 1:31 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

ok, been on holiday & when I got back, sure enough crank but no fire.

Again spent 15 minutes playing with things. interestingly, didn't see any spark when I took plugs out but it was a bit bright. finally it goes & after repeated starts runs fine. hasn't missed a beat since.

So its a complete intermittent fault. where should I start?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed Apr 27, 2011 1:45 am 
Getting Side Ways
Offline

Age: 41

Posts: 4629

Joined: 23rd Nov 2006

Gallery: 4 images

Ride: 5.0 AU's and 5.0 Maverick

Power: 139 rwkw

Location: Sydney West
NSW, Australia

Sounds like the BCM playing up to me.

 

_________________

xr6turnip wrote:
More people paid for a ride in a VT commodore then an AU Falcon so the VT is superior.
Based on that fact my Mum is the best around!

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed Apr 27, 2011 1:57 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

any chance that could cause a rough idle & low power also? Was thinking BCM or relay, i'll look in to it. cheers

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Tue May 03, 2011 2:09 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

OK, using the keyfob to try & lock the car & it wasn't having a bar of it.

How much for a BCM, where & how do I reprogram it to the car?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed May 04, 2011 6:52 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

Hi Fifty One, I don't know your face but I've seen your car at the Ballarat Karting Club (I'm a member of Geelong Karting Club).

It won't be the BCM, I've had a very similer problem to what you've now got, and I originally thought it was the BCM. The BCM controls the smartlock, it engages and disengages it, if it was the BCM there would be no spark or Injector Pulse.

Mine intermittent problem started last year on the Saturday practice day for the Country Series in Ballarat, the car stopped (in the rain) at Scottsburn on the way home to Bannockburn, and the intermittent problem persisted for over 6 months until last week the car just refused to go.

When this problem would occur I would find that if you continually tried to jump start the car it would eventually run, and act as if it was flooded, or alternatively, I could leave the car broken down for a day and come back to it and it would run instantly and innocently as if the car had never ever had a problem.

The cause to this woe of mine was the Coil, when I took the brackets off that mount the coil to the motor there was a crack along it, I can take a picture of this to show you if you would prefer, I still have the coil for show and tell.

My car's an Cobolt Blue ED Fairmont for your reference (The coil is different on the EF's.)

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed May 04, 2011 7:04 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

fiftyone wrote:
any chance that could cause a rough idle & low power also? Was thinking BCM or relay, i'll look in to it. cheers


The BCM won't cause that, If it was the BCM, the car will crank, but there will be no Spark or Injector Pulse, the BCM as I have already said engages and disengages the Smartlock, if the BCM was playing up, the Smartlock won't disengage, no Spark or Fuel Parameters will be sent accordingly, car won't run.

The coil on mine was the original one fitted by Ford in the factory, when I bought the new coil (Bosch branded), the Coil looked far more heavy duty, do you know if the Coil on your EF has ever been replaced before?

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Mon May 30, 2011 4:45 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 3

Joined: 30th May 2011

Ride: ea wagon s pac

Location: upper coomera
QLD, Australia

Since my ea has no bcm??? but im having the same problem starts fine until i stop it then it wont fire up. so it must be our coils. :D
Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Tue May 31, 2011 12:00 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

coils are a common thing. I know some people mount them all over the place to prevent it from happening.

Mines an EL & the coil has been swapped & checked. thanks for the posts EDy, I didnt see them so i havent replied til now

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Tue May 31, 2011 9:27 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

SANTAMARIA!

I kid you not, car has been top notch for a few weeks now & just after last nights post, I come to start the car this arvo and the same s**t is happening!! This time I got wise to it, I sprayed raw fuel direct in to the TB and it started.

soo... the pump primes, the filters ok, the injectors are replaced & the reg has been swapped out. whats the problem?!

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed Jun 01, 2011 1:16 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

Throttle Position Sensor?

I'm not sure how that can prevent a car from starting, someone else can confirm that.

How did the car react to the raw fuel inside the carby? did the car fire up instantly and innocently or did it take a couple of cranks as the fuel was gradually sucked through the intake and into the Piston Chambers?

Another Sensor worth checking out is the Coolant Temp Sensor, when those sensors can go funny and trick the ECU into thinking the car is hot, so prevents the car from starting cold.

I know your probably not going to want to, but just pull the coil out, check the resistance on it, take any mounting brackets off it (if there are any for an EF Coil), wipe the coil clean of dust, and have a good look at it for cracks.

EDIT: oops, I mean EL COIL! :mrgreen:

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Wed Jun 01, 2011 4:21 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Starting issue could also be TFI, but since the car started after you sprayed fuel into the TB, it may be injector issues. I know you have replaced them, but have you checked that all of them are working? When the car runs, use a screw driver like an stethoscope and listen to the injectors to see if they are running properly. If all are fine, might want to check some loose wiring. Also if it happens again, try bashing the dash board where the is BCM to see if it's at fault.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Fri Jun 03, 2011 1:58 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

SpeedyED wrote:
How did the car react to the raw fuel inside the carby? did the car fire up instantly and innocently or did it take a couple of cranks as the fuel was gradually sucked through the intake and into the Piston Chambers?

Fired like a Pro, crank crankBOOM! go! had a really raw idle on it for a minute or so.

SpeedyED wrote:
Another Sensor worth checking out is the Coolant Temp Sensor, when those sensors can go funny and trick the ECU into thinking the car is hot, so prevents the car from starting cold.

Have heard this, and its probably the only sensor in the bay I haven't tested/swapped out. I don't know anyone I can borrow one from so I'll look in to a price on a newy. Also heard one guy find the plastic connector for the sensor was causing the issue, swapped it out with a bit of solder & he was golden.

SpeedyED wrote:
I know your probably not going to want to, but just pull the coil out

Yes :| your right!

phong, I'll look in to your suggestions as well. Thanks again all, will be back in a few days to let you know how its gone

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Car cranked, didn't start, works fine now, what to look for?
Posted: Fri Jun 03, 2011 1:45 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

fiftyone wrote:
Have heard this, and its probably the only sensor in the bay I haven't tested/swapped out. I don't know anyone I can borrow one from so I'll look in to a price on a newy. Also heard one guy find the plastic connector for the sensor was causing the issue, swapped it out with a bit of solder & he was golden.


Price of a new one is about $20 or so, I bought a brand new one when mine was giving me the s**t's, I was also getting desperate as I needed that car by the weekend.

Another sensor worth checking out is the MAP sensor, although I don't think your going to be wanting to buy a new one anytime soon, those things are over $100 brand new.

Phong mentioned banging the underneath of the dashboard where the BCM sit's, I will say for the second time that it won't be the BCM. The BCM engages the Smartlock when the car is turned off, and when the car is turned onto accessory's or being cranked over, the BCM I THINK sends a certain voltage to the ECU, once the ECU is being sent this "green light" voltage, the ECU then send's power to the fuel injectors, and spark to the ignition, and as long as the ignition system is all working, car will fire up and run.

If the problem was with the BCM, the voltage going to the ECU might fluctuate, those things can do some funny s**t when they start to f**k up, and then the car might start surging, so on and so forth, because the BCM is engaging and disengaging the smartlock, and therefor preventing the ECU from sending spark and power to the fuel injectors. That's just an example of what could happen while the car was running, so in other words, I'm saying forget the BCM if the car is getting power to the injectors and spark to the ignition.

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 20 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 11:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names